Muusikoiden.net
11.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Vahvistin polttaa sulakkeita
1
raatokarpanen
13.03.2016 21:28:58
      Linkitä kirjoitukseen Tulosta  

Olen tässä jonkun aikaa puuhaillut projektin kanssa, jossa erotan combon (Bugera 333-212 Infinium) kaapiksi ja nupiksi, ja rakennan kaapin suljettuna ja tukevampana uusiksi. Huomasin samalla kaapissa olevien johdotusten olevan hiuksen paksuiset, joten vedin nekin uusiksi. Samalla vaihdoin kaappiin straton jackin, jotta saan kaapin ja nupin väliin pikkusen pidemmän kaiutinjohdon.
 
Hommahan eteni siihen asti hyvin, kunnes oli aika testata valmiin kaapin akustiikkaa. Olin tietoinen, että vahvaria ei saisi kytkeä päälle ilman kuormaa, muuten kärähtää huonolla tuurilla päätemuuntaja. Tarkastelin luonnollisesti kaikki kytkennät, jotta virtapiiri olisi varmasti suljettu, jolloin nuppi pysyy elossa. Kaapissa on 2x8 ohmin elementit sarjassa nupissa impedanssi säädetty 16 ohmiin. Laitoin kaikki potikat nollille, kytkin kitaran nuppiin ja nupin kaappiin. Hoh, typeryyttäni kytkin sitten nupin instrumenttikaapelilla kaappiin, ja tässä saattaa jo arvata mitä käy. Virrat päälle, ja reilu kymmenen sekunnin jälkeen kuuluu kaapista kevyt poksahdus ja vahvari pimeni.
 
Rupesin sitten tutkimaan, mitä vahvarista jäi jäljelle. Savua tai minkäänlaista käryä laitteesta ei onneksi lähtenyt. Pintapuolinen tutkiskelu paljasti, että ainoastaan pääsulake oli palanut. Vaihtoin tilalle sitten uuden samanlaisen 1.6A 250V putkisulakkeen. Kytkin vahvariin virrat pariksi sekunniksi ja päällehän se lähti ja kaikki oikeat valot paloivat.
 
Lueskelin, että kuormaton vahvistin voi nopeasti polttaa sulakkeen, putket ja/tai päätemuuntajan. Kaikista pahinta on ilmeisesti, jos kuorma häviää kesken soiton. Jos olen oikeassa, niin päätemuuntajan kärähdystä ei pitäisi joutua arvailemaan? Kuulemma tuosta lähtee käryä ja jopa savua. Myöskään putkissa ei näkynyt mitään palamisen merkkejä. Palaneita putkiakaan ei ilmeisesti pitäisi joutua arvailemaan?
 
Oletin nyt tässä vaiheessa selvinneeni palaneella sulakkeella ja säikähdyksellä.
 
Tämän jälkeen vaihdoin kaappiin vakiojohdot takaisin vakiokytkennöillä, jotta pystyisin testaamaan vahvarin toiminnan. Olin napannut kytkennästä kuvan ennen johtojen purkamista, joten vakiojohdotukset oli helppo pudotella paikalleen kaapin ja nupin väliin.
 
Combo oli nyt periaatteessa vakioasetuksilla, mutta nuppi vaan ei majaile enää samassa kotelossa. Kytkin nuppiin virrat päälle, kaikki näytti toimivan. Putketkin rupesivat lämpeämään. Mutta taas kävi sama: reilun kymmnen sekunnin jälkeen vahvistin pimeni kumahduksen saattelemana. Taaskaan en pintapuolisesti huomannut minkään palaneen, ei savua eikä käryä, vaan ainoastaan pääsulake oli palanut.
 
Mikä tässä nyt voi olla vikana? Onnistuinko sittenkin käräyttämään päätemuuntajan ensimmäisellä yrityksellä ja tämän seuraksena sulakkeet palavat jatkossa? Nyt alkaa olemaan avuton olo.. Voin napsia laitteista ja kytkennöistä kuvia tarvittaessa.
 
basisti1971
14.03.2016 07:36:56
      Linkitä kirjoitukseen Tulosta  

Moi.
 
Millään tapaa intoasi aliarvioimatta, turvallisin ratkaisu on viedä laite ammattiauttajan pakeille.
Tai jos lähipiiristä löytyy kokeneempi asentaja, pyytää neuvomaan naamatusten.
 
Netin välityksellä on mahdotonta neuvoa perusasioita niin että mahdolliset vauriot tulisi edes minimoitua, välttäähän niitä ei toki pysty edes luokkaopetustilanteessa.
 
T:Samuli
 
Paasio
17.03.2016 11:45:03
      Linkitä kirjoitukseen Tulosta  

Moro.
 
Mulla on toi sama Bugera ja se poltti jo uutena samalla lailla sulakkeita.
 
Käytin Uraltonella Thomannin laskuun ja ainakin pääteputket oli
menny sököksi vaikka näytti ihan ehjiltä ja ei vilkkunut Infium piirin valot.
 
Ja sitten joku virtajohdon liitin kans oli antanut periksi ja se poistettiin ja
kolvattiin ne johdot suoran niihin pinneihin missä se liitin oli.
 
Muuta ei muistaakseni tehty ja maksoi noin 170 putkineen päivineen.
Sen jälkeen ei oo ollu ongelmia kohta kolmeen vuoteen.
 
Hyvin tykittää Marsun 4X12 kaappia ja omia 2X12 skobejaan samaan aikaan
ja riittää mölyä.
 
Masturbation....Ejaculation....DYNAMATION
basisti1971
18.03.2016 11:17:54
      Linkitä kirjoitukseen Tulosta  

Moi.
 
Paasio: Ja sitten joku virtajohdon liitin kans oli antanut periksi ja se poistettiin ja
kolvattiin ne johdot suoran niihin pinneihin missä se liitin oli.

 

 
Nyt kun mainitsit...
 
https://muusikoiden.net/keskustelu/posts.php?c=31&t=171449&o=0
 
... juttua kyseisen vahvistimen tyyppivioista, muunmuassa tuosta liittimestä.
 
Onhan sitä tuostakin vahvarista toki kerennyt versioita jo pukkaamaan useampia, joten on apua aloittajan tapauksessa tai sitten ei.
 

 
T:Samuli
 
BugBadWolf
18.03.2016 14:56:04
      Linkitä kirjoitukseen Tulosta  

Kun kone alkaa temppuilemaan jonkun isomman remontin jälkeen, todennäköisin syy oikutteluun löytyy asennuksista. Kannattaa siis tutkia ensiksi niitä omia johdotuksia ja kaikkea muuta, mihin on tullut etukäpälänsä työntäneeksi.
 
On toki mahdollista että muutakin on vinossa, mutta (lainaan mopo-osastolta) "moottorin tehojen lasku on 99% todennäköisyydellä viimeksi tehdyn virityksen syytä".
 
En usko että minun juttujani kannattaa ottaa ihan tosissaan. Minä en ainakaan ota ;D
Jucciz
18.03.2016 16:08:28
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Oikosulussa oleva pääteputki polttaa ainakin sulakkeen, kuten kuuluukin. En tiedä, onko tästä kyse, mutta asia on ainakin helppo sulkea pois: kokeilet vaan toista pääteputkiparia.
nightbird
18.03.2016 19:51:37
      Linkitä kirjoitukseen Tulosta  

pääteputket jotka on saaneet kyytiä modauksessa.Siihen viittaa tuo 10 sekunnin lämpeneminenkin.
Jos jotain stediä olis heti kylmiltään oikarissa puhuttaisiin korkeintaan sekunnista kun
nalli pamahtaa..
 
raatokarpanen
20.03.2016 16:13:43 (muokattu 20.03.2016 16:28:18)
      Linkitä kirjoitukseen Tulosta  

Oho, tännehän on paukkunut vastauksia.
 
Joo tosiaan olen tässä nyt kysellyt eri ammattilaisilta ja vähemmän ammattilaisilta, että mikä heidän mielestään voisi olla vikana. Kaikki ovat noiden pääteputkien kannalla, että yksi tai useampi antaa läpi. Tähän viittaa se, että sulakkeen mennessä kuuluu kaapista ääni. Myös se tuli kuultua, että Infinium systeemi on täysin toimimaton ja turha, johon ei ole mitään luottamista. Vien suosiolla tuon huoltoon, koska nuo Bugerat ovat laadultaan mitä ovat ja en halua tuosta enää yhtään uutta harmaata hiusta. Putkien testailu virtarajan kanssa, vaihto ja biasointi ei ole onneksi ihan miljoonaluokan investointi.
 
Hyvinä uutisina tähän väliin se, että kukaan ei uskonut muutajan ottaneen tuosta osumaa.
 
Ja myöskin tuo on täysin orkkis, en ole mitään muuttanut tuohon vahvaripuoleen. Irrotin vaan lootan kotelosta ja pistin hyllyyn odottamaan. Laitetta on käsitelty silkkihansikkain ja putkien on annettu jäähtyä ennen kuljetuksia jne. Siksi juuri ihmettelinkin, miten se on voinut hajota. Syy jäänee arvoitukseksi, nyt jos vain saisin tuon toimimaan, että pääsisin tuota kaappia vihdoin testailemaan :)
 
Noita virtajohtoja on kyllä kaappi täynnä, niin taidan heivata tuon Bugeran roskiin ihan samoin tein, ei noilla muutenkaan mitään arvoa ole.
 
E: Nämä konsulttini myös arvelivat, että se meikäläisen väärällä piuhalla kikkalu ei edes olisi vaikuttanut putkiin. Sanoivat, että viittaa jo ennaltaan paskana olleeseen putkeen. Lisäksi putket ovat mahdollisesti viimeinen asia, joka tuosta "kuormattomasta" käynnistyksestä ottaa osumaa.
 
nightbird
20.03.2016 16:36:13
      Linkitä kirjoitukseen Tulosta  

Samaa mieltä konsulttiesi kanssa mitä tuossa viimeisessä lauseessa tuli.
Eräs asia jos käyttää samankokoisia pääteputkia kuin esim.isoissa Ampegeissa (läpimitaltaan ) ja niisssä jousikuormitteisia lukituksia on tarkistaa ettei jousen päät ota kiinni putken lasiin.
Tuosta ei seuraa muuta kuin vuotavia säröjä lasiin ja putki on sitten entinen.-
 
Myrkky Nuoli
31.03.2016 22:53:56
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Muutwn sanoisin, että tasuri, mutta koska se olo jonniaikaa päällä ennen poksahdusta, tuskin. Pääteputki sen on oltava. Otapas kaikko putket irti ja pistä päälle. Jos edelleen kusahtaa, vika on poweripuolella (muuntaja, tasuri) tai korkeintaan putkenkannassa. Jos ei kusahda, se on signaalipuolella.
 
More Nintendo, less Marshall.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti