Muusikoiden.net
07.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Marsu vaikeni..
1
JRE
04.08.2015 09:33:57 (muokattu 04.08.2015 09:35:34)
      Linkitä kirjoitukseen Tulosta  

MG15CFX transistoricombo päätti lopettaa äänen tuottamisen kun laitoin ensin kuulokkeet kiinni ja otin irti, sen jälkeen ei pihaustakaan, ei kaiuttimesta eikä kuulokkeista. Merkkivalot syttyy kun virran laittaa päälle mutta ääntä ei tule, ei edes kohinaa kitaran ollessa irti tai kiinni. Tosin pari kertaa aiemminkinkin pitänyt "mykkäkoulua" mutta itsekseen siitä herännyt, ei muistikuvaa onko silloin tullut kuulokkeiden kanssa temppuiltua vai ei. Huono juotos - lämpölaajenemista tms. ?? vai jotain muuta ? Ja kannattaako edes viedä liikkeeseen korjattavaksi, taitaa pelkkä ulko-oven avaaminen kustantaa jo puolet laitteen hinnasta :-) ?
 
Tympee Huttunen
04.08.2015 10:09:46
      Linkitä kirjoitukseen Tulosta  

JRE: MG15CFX transistoricombo päätti lopettaa äänen tuottamisen kun laitoin ensin kuulokkeet kiinni ja otin irti, sen jälkeen ei pihaustakaan, ei kaiuttimesta eikä kuulokkeista. Merkkivalot syttyy kun virran laittaa päälle mutta ääntä ei tule, ei edes kohinaa kitaran ollessa irti tai kiinni. Tosin pari kertaa aiemminkinkin pitänyt "mykkäkoulua" mutta itsekseen siitä herännyt, ei muistikuvaa onko silloin tullut kuulokkeiden kanssa temppuiltua vai ei. Huono juotos - lämpölaajenemista tms. ?? vai jotain muuta ? Ja kannattaako edes viedä liikkeeseen korjattavaksi, taitaa pelkkä ulko-oven avaaminen kustantaa jo puolet laitteen hinnasta :-) ?
 
Mulla ainakin yksi marsun combo oikutteli juuri tuosta kuulokkeiden jakista. Eikö tuokin malli mykistä vahvarin, kun kuulokkeet kytkee? Ongelma oli, että se kuulokejakki oli hapettunut niin, että vahvistin "luuli" kuulokkeiden olevan kytkettynä ja tästä johtuen oli mykkänä.
 
Metalkallo
04.08.2015 10:51:29 (muokattu 04.08.2015 10:54:09)
      Linkitä kirjoitukseen Tulosta  

Lastinen: Mulla ainakin yksi marsun combo oikutteli juuri tuosta kuulokkeiden jakista. Eikö tuokin malli mykistä vahvarin, kun kuulokkeet kytkee? Ongelma oli, että se kuulokejakki oli hapettunut niin, että vahvistin "luuli" kuulokkeiden olevan kytkettynä ja tästä johtuen oli mykkänä.
 
Minäkin veikkaan tuota vaikka en tällaista marsua ole koskaan omistanut. Joskus joissain laitteissa saattaa mennä just tuollein et laite luulee että jokin on kiinni siinä vaikkei ole. Osa on jotenkin vioittunut tai vain kuten sanottiin, hapettunut, tai ei saa kosketusta kunnolla jolloin katsoo myös ettei kuulokkeita ole mukamas poistettu.
 
Järki joskus jäässä mutta tukka yhä päässä...Vieläkin.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti