Muusikoiden.net
05.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Roland JC-80 reverb/chorus/vibr/dist -ei toimi
1
juuses
26.01.2015 09:46:58 (muokattu 26.01.2015 10:07:32)
      Linkitä kirjoitukseen Tulosta  

Terve,
 
Omistan Rolandin jazz choruksesta tuollaisen 1x15" -mallin. (serial. 701874) Laite on luultavasti 80-luvun alusta. Ongelma on, että laitteesta on kaikki efektipuolelta pimeänä. Sulakkeet on tarkistettu, ei rikkinäisiä liitoksia, ei näkyviä vikoja. Epäilin aluksi chorus/vibrato -kytkintä, mutta sekin tuntuu olevan kunnossa.
 
Onko täällä joku joka pystyisi antaan neuvoa, missä vika piilee ?
 
Toinen ongelmani koskee alkuperäisen kaiutionelementin korvaamista uudella vastaavalla. Orkkis JC 15" ei taida oikeen mistään löytyä, mutta jälleen, onko kellään kokemuksia. Joka tapauksessa menee varmaan testaukseksi.
 
Kiitos!
 
Krice
26.01.2015 23:28:55
Kotisivu       Linkitä kirjoitukseen Tulosta  

En ole asiantuntija, mutta tietyt elektroniikan komponentit menee vanhaksi ajan kanssa. Veikkaan, että ongelma on siinä, koska 80-luvusta on jo melkoisen kauan aikaa.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti