Muusikoiden.net
03.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Säröpedaali
1
Shamaanirasse
01.06.2014 14:38:38
      Linkitä kirjoitukseen Tulosta  

Kävi jonkinnäkönen hupsu juttu, että electro harmonixin micro metal muff meni jotenkin ihmeellisesti paskaks, että kun sen luö tulille niin valo syttyy pedaaliin mutta ääntä ei kuulu. Ei siis ole kohdeltu kaltoin ja kytkin toimii kuin uusi, mutta ääntä ei vaan kuulu ollenkaan. Onko mitään vinkkejä millä sais jotenkin fiksattua?
 
aristoteles666
01.06.2014 15:18:41
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

tarkista piuhat, patteri/virtalähde.
ja kitara, kuuluuko ääntä ilman pedaalia.
 
" mielestäni varmin merkki älykkään elämän olemassaolosta muualla maailmankaikkeudessa on se, että kukaan ei yritä ottaa meihin yhteyttä." lassi ja leevi.
Shamaanirasse
01.06.2014 15:36:24
      Linkitä kirjoitukseen Tulosta  

aristoteles666: tarkista piuhat, patteri/virtalähde.
ja kitara, kuuluuko ääntä ilman pedaalia.

 
Kaikki muu toimii ja on tsekattu monta kertaa aiemminkin, vika on pedaalissa. Ja kuten sanoin, valo syttyy eli virtaa siis on.
 
aristoteles666
01.06.2014 15:38:48
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Shamaanirasse: Kaikki muu toimii ja on tsekattu monta kertaa aiemminkin, vika on pedaalissa. Ja kuten sanoin, valo syttyy eli virtaa siis on.
 
se että valo syttyy, ei tarkoita että virtaa on tarpeeksi.
 
" mielestäni varmin merkki älykkään elämän olemassaolosta muualla maailmankaikkeudessa on se, että kukaan ei yritä ottaa meihin yhteyttä." lassi ja leevi.
aristoteles666
01.06.2014 15:41:19
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

sitten kun on virrat tarkistettu, eikä ääntä kuulu, sitten pedaali auki ja katsot että jakit on kunnossa, siinä vaiheessa pitäisi jo olla yleismittari jotta voi mitata ne.
 
" mielestäni varmin merkki älykkään elämän olemassaolosta muualla maailmankaikkeudessa on se, että kukaan ei yritä ottaa meihin yhteyttä." lassi ja leevi.
TTV
01.06.2014 16:05:49
Kotisivu       Linkitä kirjoitukseen Tulosta  

Shamaanirasse: Kaikki muu toimii ja on tsekattu monta kertaa aiemminkin, vika on pedaalissa. Ja kuten sanoin, valo syttyy eli virtaa siis on.
 
Sama juttu kävi itelle Metal Muffin kanssa, vikaa en kotikonstein saanu koskaan selville. Kokeilin liittimien ja potikoiden liitoksiakin, mutta ei Se ratkennu. Liekö joku keskeinen komponentti kyrvähtänyt ja sitä ei suoraan silmällä huomaa. Oli muuten todella tympeä pedaali avata :-(
 
"Keep the metal scene alive" - Charles Schuldiner (R.I.P.), "You Love Me" - Dave Mustaine (Long live the King)
Myrkky Nuoli
01.06.2014 18:49:56
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

aristoteles666: se että valo syttyy, ei tarkoita että virtaa on tarpeeksi.
 
Saatika, että virtaa on missään muualla kuin LEDillä ensinkään.
 
Shamaanirasse
01.06.2014 19:28:46
      Linkitä kirjoitukseen Tulosta  

Myrkky Nuoli: Saatika, että virtaa on missään muualla kuin LEDillä ensinkään.
 
On kokeiltu ihan uudella patterilla, kokeiltu samaa patteria vieläpä toiseen pedaaliin. Jotain heikkoa ääntä saa kohinan lisäks aikaseks, jos heittää gainit ja volumet täysille, eli siis plugienkin pitäis toimia. Eikä siis ole kitarassakaan vikaa
 
TTV
01.06.2014 19:31:47
Kotisivu       Linkitä kirjoitukseen Tulosta  

Shamaanirasse: On kokeiltu ihan uudella patterilla, kokeiltu samaa patteria vieläpä toiseen pedaaliin. Jotain heikkoa ääntä saa kohinan lisäks aikaseks, jos heittää gainit ja volumet täysille, eli siis plugienkin pitäis toimia. Eikä siis ole kitarassakaan vikaa
 
Täsmälleen sama vika kuin mulla oli, osta uus pedaali, niin minäkin tein :-)
 
"Keep the metal scene alive" - Charles Schuldiner (R.I.P.), "You Love Me" - Dave Mustaine (Long live the King)
Myrkky Nuoli
01.06.2014 19:53:40
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Shamaanirasse: On kokeiltu ihan uudella patterilla, kokeiltu samaa patteria vieläpä toiseen pedaaliin. Jotain heikkoa ääntä saa kohinan lisäks aikaseks, jos heittää gainit ja volumet täysille, eli siis plugienkin pitäis toimia. Eikä siis ole kitarassakaan vikaa
 
Meinasin, että ei se välttämättä piirilevylle asti mene patterilta jos on joku juotos vaikka pettänyt. Yleismittarin kannsa ois hyvä tsekata, että piirille tulee 9V, napsutella beepperillä maat läpi, ettei oo jostain irti. Jos jännitteet ja maat on ok niin probe kertoo mihin signaali tyssää: http://www.diystompboxes.com/pedals/audioprobe.jpg
 
Shamaanirasse
02.06.2014 01:02:41
      Linkitä kirjoitukseen Tulosta  

TTV: Täsmälleen sama vika kuin mulla oli, osta uus pedaali, niin minäkin tein :-)
 
Näinhän se varmaan pitäskin tehdä, musatyyli vaihtunu kumminkin niin ehkä liian stydi pedaali vaikka vähemmällä säröllä soittaiskin. Takuukuitinkin menin hukkaamaan heti oston jälkeen :D
 
Shamaanirasse
02.06.2014 01:03:18
      Linkitä kirjoitukseen Tulosta  

Myrkky Nuoli: Meinasin, että ei se välttämättä piirilevylle asti mene patterilta jos on joku juotos vaikka pettänyt. Yleismittarin kannsa ois hyvä tsekata, että piirille tulee 9V, napsutella beepperillä maat läpi, ettei oo jostain irti. Jos jännitteet ja maat on ok niin probe kertoo mihin signaali tyssää: http://www.diystompboxes.com/pedals/audioprobe.jpg
 
Juu pitääpä kokeilla näitä. Kiitti avusta, arvostan!
 
Rämppy
02.06.2014 11:54:25 (muokattu 02.06.2014 11:55:36)
      Linkitä kirjoitukseen Tulosta  

Ja vielä se nolo mutta klassinen juttu, mikä on myös mulle tapahtunut:
Varmista, että piuhat on kytketty pedaaliin oikeinpäin. Eli kitarran suunnasta inputiin ja outputista vahvistimen suuntaan ;-)
 
En sitten malttanut olla sanomatta.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti