Muusikoiden.net
03.12.2016
Jenkkirundi - Uutuuskirja nyt myynnissä! 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Marshall JVM410H meni mykäksi
1
JT_Tunes
20.01.2014 12:04:25
      Linkitä kirjoitukseen Tulosta  

Elikkäs tuli hankittua kyseinen nuppi (käytettynä) ja jokusen kerran ehdin soittelemaan mutta nyt ei tule enää ääntä pihalle. Virta menee kyllä päälle. Olisiko mitään ideoita, mikä mahtaa olla kipuna? Putki(a) mennyt? Päätteet ainakin hehkuu..
Kyseisessä vahvistimessahan noita säätöjäkin on melkosen runsaasti, enkä olen täysin ehtinyt kaikkeen vielä perehtyä, joten voiko olla mahdollista, että nyt on joku säätö tai asetus päällä, joka mykistää laitteen?
 
Kitarajohto ja kaiutinjohto on ehjiä..
 
Olen muutenkin melko uusi putkivehkeiden kanssa.. Täältä varmasti löytyy asiantuntevaa väkeä. Kiitos jo etukäteen avusta.
 
jniska
20.01.2014 12:25:30
      Linkitä kirjoitukseen Tulosta  

Katso se looppi ensiksi. JJohto looppiin ja looppi päälle.
 
Tarkkoa hommoa, melekein ku lietteen ajo iliman perälautoa.
NitroJeesus
21.01.2014 00:49:00
      Linkitä kirjoitukseen Tulosta  

Vika voi olla monessakin paikassa. Pääteputkia tai vaiheenkääntöputkea (viimeinen ECC83, todennäköisesti sijaitsee lähimpänä pääteputkia) epäilisin ensimmäisenä. Onkohan tuohon ikinä vaihdettu putkia? Alkuperäisistä on itsellä vähän huonoja kokemuksia, kun tuollaista joskus korjailin.
 
Putket voi olla rikki vaikka hehkuisivatkin.
 
-HP-
21.01.2014 07:35:08
      Linkitä kirjoitukseen Tulosta  

Kannattaa myös tsekata onko joku sulakkeista posauttanu ihtesä.
 
Kuka väittää ettei kitara muka ole lyömäsoitin?
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti