Muusikoiden.net
05.12.2016
HOTONE - pienimmät pedaalit koskaan? 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Line 6 M13 hajalla?
1
McLeach
21.09.2013 01:33:36
Kotisivu       Linkitä kirjoitukseen Tulosta  

Moro, pitkään jo hieman häirinnyt tämä asia, viime aikoina vähän liikaa. Eli laitteen ollessa signaaliketjussa mukana kitaran ääni sammuu nopeasti "rätisten". Kaikki on ok jos on perus efektimoodissa bypassina mutta jos laittaa jonkin efektin päälle tai menee loopperimodeen tulee häiriö taas peliin. Oikein hiljaa näppäillessä ei meinaa tulla mitään muuta kuin nopeasti kuolevaa rätinää. Kovempaa soitettaessa ei niin iso ongelma. Aiemmin ollut myös vaikeuksia saada loopperimode päälle. Onko muilla ollut vastaavia onkelmia ja mitä tälle voi oikeen tehdä? Takuuta ei ole.
 
Osteri
21.09.2013 01:42:48
      Linkitä kirjoitukseen Tulosta  

Ostin joskus yli vuosi sitten samanlaisen laitteen. Heti uutena yksiköissä 3 ja 4 oli jokin vialla koska niihin ei saanut oikein mitään kunnon säätöä kohdilleen. Soittoääni meni heti kytkettäessä hallitsemattomaksi hurinaksi ja ääni vain voimistui. Tilanteen katkaisu onnistui ainoastaan katkaisemalla virta laitteesta.
 
Laite meni takuuhuoltoon jonka lopputuloksena todettiin ettei kannata korjata ja kauppa purettiin.
 
Kirjoitan.....siis ehkä en just nyt soita....
Don Felder
21.09.2013 09:04:05
      Linkitä kirjoitukseen Tulosta  

Liian korkealle säädetty NoiseGate saattaa aiheuttaa ko. ongelman.
Kokeile saako sen pois käytöstä.
 
En juo alkoholia uskonnon takia vaan aivan muun syyn takia.
McLeach
21.09.2013 10:18:43
Kotisivu       Linkitä kirjoitukseen Tulosta  

Don Felder: Liian korkealle säädetty NoiseGate saattaa aiheuttaa ko. ongelman.
Kokeile saako sen pois käytöstä.

 
Aina ollut säädöt minimissä...
 
McLeach
21.09.2013 10:24:33
Kotisivu       Linkitä kirjoitukseen Tulosta  

Ei helvetti! Onhan mulla näköjään noise gate ollut päällä... ja nyt pelaa taas. Voi että pystyy olla tyhmä, varmaan mennyt vahingossa joskus päälle koska tietoisesti ei ole tullut käytettyä. No mutta eiköhän tämä ollut tässä. Kiitoksia vain vinkistä vaikka eilen sen olinkin kääntänyt pois päältä pelleillessä, mutten varmaan näitten yhteyttä olisi kuitenkaan keksinyt :D
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti