Muusikoiden.net
06.12.2016
Rockway LIVE! Joka maanantai ja keskiviikko klo 17-19 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: line6 m13 multiefektin kanssa tappelua
1
jmyrakka
25.08.2013 22:55:13
      Linkitä kirjoitukseen Tulosta  

mjoo, käväsin tos treeniksellä toteamassa miten paskalta kaikki taas kuulostaa. ihan tosissani aloin selvittää sellasen vittumaisen sihinän ja kohinan lähdettä joka alkoi pänniä soitettuani hetken aikaa.
 
kävin läpi sitten erilaisia piuhakombinaatioita - vitutti - mutta mikään ei vaikuttanut siihen. sitten kokeilin vaan survasta piuhan suoraan kitaraan ja sihinä hävisi. tajusin sitten pikku hiljaa, että se suhina ei johdu piuhoista vaan siitä vitun multiefektistä itestään..siis ei mistään efektistä mikä oli päällä - käytössä oli vaan delay - vaan ilmeisesti siitä pedaalin ulostulosta.
 
voiks se olla näin? miten sen vois korjata sitten?
 
olen älyttömämpi kuin miltä vaikutan
MikaHekkanen
25.08.2013 23:23:08
      Linkitä kirjoitukseen Tulosta  

Haittaako tuo myös soittaessa vaiko vain hiljaisina hetkinä?
Jos soittaessa kaikki on ok, niin noise gate auttanee.
 
Zombiekoirat joutuvat helikopterin roottorin lapojen pyörteisiin, jolloin niiden päät katkeavat veren iloisesti tirskahdellessa - rheinone
Sammo
26.08.2013 10:14:23
      Linkitä kirjoitukseen Tulosta  

Veikkaisin virtalähdettä -- mulla on laudassa M13 ja sen virtalähde ei valitettavasti mahdu laudan alle ja siinä mihin se mahtuu se aiheuttaa paljonkin häiriötä. Ongelma poistuu kun virtalähdettä siirtää kymmenen senttiä sivummalle pois piuhoista ja laitteista. Kannattaa ainakin kokeilla.
 
"Just swimming in the sea of rubato"
jmyrakka
26.08.2013 13:57:08
      Linkitä kirjoitukseen Tulosta  

MikaHekkanen: Haittaako tuo myös soittaessa vaiko vain hiljaisina hetkinä?
Jos soittaessa kaikki on ok, niin noise gate auttanee.

 
Mua häiritsee ylimääräinen suhina ja kohina. pidemmän päälle vituttaa kuunnella. huomasin myös että signaali on heikompi ja paljon paskemman kuuloinen kuin suoraan vahvariin kytkettäessä.
 
Sammo: Veikkaisin virtalähdettä -- mulla on laudassa M13 ja sen virtalähde ei valitettavasti mahdu laudan alle ja siinä mihin se mahtuu se aiheuttaa paljonkin häiriötä. Ongelma poistuu kun virtalähdettä siirtää kymmenen senttiä sivummalle pois piuhoista ja laitteista. Kannattaa ainakin kokeilla.
 
virtalähde on parin metrin päässä itse M13:sta. tosin siinä on sit jotain muuta laitetta vieressä.
 
en kyllä silti ymmärrä miksi signaali heikkenee line6:n kautta...
 
olen älyttömämpi kuin miltä vaikutan
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti