Muusikoiden.net
05.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Kysymys tosi fiksuille: Delayn kanssa iso onkhelma!
1
BaldieFarman
09.12.2012 22:55:32 (muokattu 09.12.2012 22:56:12)
      Linkitä kirjoitukseen Tulosta  

Mulla on Marsun JVM 215C 50W Combo ja sen edessä sekä loopissa läjä analogisia ja digitaalisia pedaaleja. Yks iso ongelma on olemassa ja se on sellainen, että Delay rätisee ja paukkuu ihan julmetusti aina välillä. Pedaali on Bossin DD-3.
 
Vahvarissa on sekä serial-, että parallel loop ja niissä vielä tason säädöt (oisko ollu 4db ja joku toinen eli ilmeisesti vähän niinku speduja/räkkivehkeitä varten) ja tää ongelma ilmenee kaikissa eri setupeissa eli molemmissa loopeissa kaikilla tasoilla. Omistan kolme kitaraa erilaisin outputein varustetuilla mikeillä ja joka kepillä sama probleemi. Ongelma ei myöskään ole riippuvainen siitä, millä kanavalla/moodilla tai kuinka kovalla vahvarin etuaste on.
 
Suora soundi on ihan terve, mutta jokainen delayn tuottama kaiku on rätisevä, paukkuva ja säröytynyt, jos kieltä pikkaa vähänkään rajummin (lue: normaalista esim. riffitellessä). Häiriöääni on todella rasittava sekä kristallin kirkkaalla cleanilla, että tiukalla hi-gain säröllä. Ongelmaa ei ole, jos soittaa todella hellällä kädellä tai vetäsee kitaran volumesta vähän pois. Tämä ei vaan ikävä kyllä ole mahdollista, jo vetelee esim. jotain revittely sooloa ja sillon on todella kettumaista, kun tilulilun taustalla kuuluu semmonen järjetön rätinä ja pauke. Ja en todellakaan soita mitenkään erityisen rankalla tatsilla ja vaikka mä käytän dunlopin Jazz III:sia plekuina, niin se nyt tuskin on se ongelma?:)
 
Itsellä on loppunu ymmärys tähän juttuun, mutta sen verran maalaisjärjellä oon ajatellu, että ongelman aiheuttaa liian kova signaali, joka menee delayn inputista sisään ja siksi ääni säröytyy? Soundi nimittäin kuulostaa just semmoselta kovalta, ei tarkotukselliselta digitaalisäröltä. Jos asian on näin, niin en voi ymmärtää, että miten se voi olla mahdollista?! Eikös vahvistimen efektilooppi oo nimenomaan suunnitelu sitä varten, että sinne tollasia purkkeja laitetaan ja ne toimii siellä moitteettomasti?! :) Spedu itsessään on ehjä, koska se on jo kertaalleen vaihdettu uuteen.
 
Onko delayspeduissa sitten eroja siinä, kuinka kovaa signaalia ne pystyy ottamaan vastaan eli auttaisko jos käyn napsimassa kaupasta tohon esim TC:n Flashbackin? Tää on ihan musakauppaan kävelemisen mittanen ongelma eli ei iso, jos se tosta johtuu, niin parin sadan sijotus ei oo paha, mut ei viittis vaan kokeilla ennen, ku tietää eli siksi kysynkin teiltä viisaammat! :)
 
-HP-
09.12.2012 23:09:56 (muokattu 09.12.2012 23:19:22)
      Linkitä kirjoitukseen Tulosta  

BaldieFarman: Mulla on Marsun JVM 215C 50W Combo ja sen edessä sekä loopissa läjä analogisia ja digitaalisia pedaaleja. Yks iso ongelma on olemassa ja se on sellainen, että Delay rätisee ja paukkuu ihan julmetusti aina välillä. Pedaali on Bossin DD-3.
 
Tuuttaako siellä joku purkki ennen dilsaa siellä efektilenkissä liikaa volaa? Jos lähetään ihan ekoista asioista liikenteeseen.
 
E: Ei mitään.
 
Immature asshole
BaldieFarman
09.12.2012 23:12:03
      Linkitä kirjoitukseen Tulosta  

-HP-: Tuuttaako siellä joku purkki ennen dilsaa siellä efektilenkissä liikaa volaa? Jos lähetään ihan ekoista asioista liikenteeseen.
 
Efektilenkissä ennen dilsaa on chorus ja harmonizer, mutta ongelma on ihan sama, oli noi kyseiset spedut päällä tai ei.
 
-HP-
09.12.2012 23:19:05
      Linkitä kirjoitukseen Tulosta  

BaldieFarman: Efektilenkissä ennen dilsaa on chorus ja harmonizer, mutta ongelma on ihan sama, oli noi kyseiset spedut päällä tai ei.
 
Onko sulla kaikki pedaalit yhden virtalähteen takana? Alimitotettu virtalähde voi saaha pedaalit temppuilemaan kun ne ei saa vaan enää tarpeeksi/oikeajännitteistä sähköä.
 
Immature asshole
BaldieFarman
09.12.2012 23:19:23 (muokattu 09.12.2012 23:20:50)
      Linkitä kirjoitukseen Tulosta  

E: Toinen mikä voi olla on että mistä spedu saa virtansa ja minkälaista virtaa se on? Jos sulla on virranjakaja yhtään alimitotettu niin liian vähällä jännitteellä/virralla käyvä pedaali voi käyttäytyä hyvinkin omituisesti.
 
No mulla on 1spot, joka jakaa virtaa viiteen pedaaliin, jotka vie keskimäärin varmaan semmonen 100mA ja toi 1spottihan antaa 1300mA. Jännitteestä sen verran, että se on 9V kaikissa noissa laitteissa. Ongelma on kuitenkin todella säännöllisen epämääränen eli ilmenee aina samalla tavalla ja samoissa olosuhteissa eli sulkisin tommosen virtahäiriö mahdollisuuden veks?
 
EDIT: Muistaakseni oon kokeilla tota delayta ihan yksinäänkin siellä loopissa ja sillä tavalla, että se oli ainoa laite, missä virtalähde oli kiinni (eli yritin kitkeä kaikki mahdolliset sivulliset tekijät pois) ja ongelman oli ihan sama.
 
kallepeltopelle
09.12.2012 23:20:22 (muokattu 09.12.2012 23:21:48)
      Linkitä kirjoitukseen Tulosta  

vaikeeta
 
-HP-
09.12.2012 23:20:58
      Linkitä kirjoitukseen Tulosta  

BaldieFarman: No mulla on 1spot, joka jakaa virtaa viiteen pedaaliin, jotka vie keskimäärin varmaan semmonen 100mA ja toi 1spottihan antaa 1300mA. Jännitteestä sen verran, että se on 9V kaikissa noissa laitteissa. Ongelma on kuitenkin todella säännöllisen epämääränen eli ilmenee aina samalla tavalla ja samoissa olosuhteissa eli sulkisin tommosen virtahäiriö mahdollisuuden veks?
 
No sit pitää tulla joku mua järkevämpi neuvomaan. Siinä tuli nyt nuo tavallisimmat kai läpi.
 
Immature asshole
kallepeltopelle
09.12.2012 23:28:09 (muokattu 09.12.2012 23:33:26)
      Linkitä kirjoitukseen Tulosta  

BaldieFarman: Mulla on Marsun JVM 215C 50W Combo ja sen edessä sekä loopissa läjä analogisia ja digitaalisia pedaaleja. Yks iso ongelma on olemassa ja se on sellainen, että Delay rätisee ja paukkuu ihan julmetusti aina välillä. Pedaali on Bossin DD-3.
 
Vahvarissa on sekä serial-, että parallel loop ja niissä vielä tason säädöt (oisko ollu 4db ja joku toinen eli ilmeisesti vähän niinku speduja/räkkivehkeitä varten) ja tää ongelma ilmenee kaikissa eri setupeissa eli molemmissa loopeissa kaikilla tasoilla. Omistan kolme kitaraa erilaisin outputein varustetuilla mikeillä ja joka kepillä sama probleemi. Ongelma ei myöskään ole riippuvainen siitä, millä kanavalla/moodilla tai kuinka kovalla vahvarin etuaste on.
 
Suora soundi on ihan terve, mutta jokainen delayn tuottama kaiku on rätisevä, paukkuva ja säröytynyt, jos kieltä pikkaa vähänkään rajummin (lue: normaalista esim. riffitellessä). Häiriöääni on todella rasittava sekä kristallin kirkkaalla cleanilla, että tiukalla hi-gain säröllä. Ongelmaa ei ole, jos soittaa todella hellällä kädellä tai vetäsee kitaran volumesta vähän pois. Tämä ei vaan ikävä kyllä ole mahdollista, jo vetelee esim. jotain revittely sooloa ja sillon on todella kettumaista, kun tilulilun taustalla kuuluu semmonen järjetön rätinä ja pauke. Ja en todellakaan soita mitenkään erityisen rankalla tatsilla ja vaikka mä käytän dunlopin Jazz III:sia plekuina, niin se nyt tuskin on se ongelma?:)
 
Itsellä on loppunu ymmärys tähän juttuun, mutta sen verran maalaisjärjellä oon ajatellu, että ongelman aiheuttaa liian kova signaali, joka menee delayn inputista sisään ja siksi ääni säröytyy? Soundi nimittäin kuulostaa just semmoselta kovalta, ei tarkotukselliselta digitaalisäröltä. Jos asian on näin, niin en voi ymmärtää, että miten se voi olla mahdollista?! Eikös vahvistimen efektilooppi oo nimenomaan suunnitelu sitä varten, että sinne tollasia purkkeja laitetaan ja ne toimii siellä moitteettomasti?! :) Spedu itsessään on ehjä, koska se on jo kertaalleen vaihdettu uuteen.
 
Onko delayspeduissa sitten eroja siinä, kuinka kovaa signaalia ne pystyy ottamaan vastaan eli auttaisko jos käyn napsimassa kaupasta tohon esim TC:n Flashbackin? Tää on ihan musakauppaan kävelemisen mittanen ongelma eli ei iso, jos se tosta johtuu, niin parin sadan sijotus ei oo paha, mut ei viittis vaan kokeilla ennen, ku tietää eli siksi kysynkin teiltä viisaammat! :)

 
No on niissä eroja . Mullakin paukutti Bossin DD-3 niin hemmetisti vaan johan helpotti kun osti Flashbackin. Vahvistin oli Egnater Tweaker...oli tyyppivika/ominaisuus että linjatasoinen signaali oli liian kuuma joillekkin speduille. Boss taitaa olla yksi niistä. Tuntuu varmaan turhauttavalta että hyvä delay on pakko poistaa ketjusta, mutta en ole kenenkään kuullut TC:n speduja moittivan. Nää on joskus hekimaailman juttuja ja aionoa mikä varmaa on: rahaa menee aina !
 
BaldieFarman
09.12.2012 23:28:46 (muokattu 09.12.2012 23:29:33)
      Linkitä kirjoitukseen Tulosta  

kallepeltopelle: vaikeeta
 
Oliks sulla tossa äsken joku selsotus sun aikasemmasta kokemuksesta ton samaisen pedaalin ja egnaterin kanssa? Siinä oli ainakin aika selkee käytännön esimerkki ja kokemus samasta ongelmasta ja sen ratkasusta. Mullekin tuli mieleen jotenkin vaan semmonen käsittämätön yhteensopimattomuus (joka toisaalta kuulostaa oudolta, kun kyseessä maailman suurin vahvistinvalmistaja ja maailman suurin speduvalmistaja!!:)) eli vois ehkä "tuhlata" siihen flashbackiin...
 
EDIT: Nonniin, siinähän se tuli uudestaan jäsenneltynä! :)
 
jra
09.12.2012 23:29:54 (muokattu 09.12.2012 23:33:04)
      Linkitä kirjoitukseen Tulosta  

Eikös tuon 1Spotin kanssa ole ollut joidenkin pedaalien kanssa ongelmia, oliko niin että se on hakkurityyppinen ja tästä johtuen pieni&tehokas, mutta ei ilman joitain ongelmia?
 
Ainakin tällainen löytyi haulla:
Volle: Onko noissa hakkurivirtalähteissä sitten jotakin huonoja puolia musakäytössä?
Noi muuntajat mitä olen musakaupoissa nähnyt ovat olleet nimittäin ihan tavan pakkamuuntajilla toteutettuja.

ReBeat: No mulla on sellanen mutu-tuntuma että ainakin jotkut niistä hakkurivirtalähteistä ( =se yksi "Switchmode" mikä mulla on) tuppaavat inisemään varsinkin wah wahien kanssa. Eli signaaliin saattaa tulla häiritsevää vinkunaa. Fulltone Clyden kanssa inisi niin lujaa että käyttäminen oli mahdotonta.

 
Kun häiriö tulee myös puhtailla, niin oletko kokeillut vahvistimen inputissa tai sitten 9V paristolla? Kumpikaan ei varmaan ole ratkaisu ongelmaan, mutta saisi selville esiintyykö ongelma noin. Tai sitten jos on nurkissa joku sopiva (ei hakkuri) perusvirtalähde, niin miten ko. pedaali toimii sillä (tämäkin vain kokeiluna).
 
Itse ihemettelin juuri tuolla helppi-ketjussa sitä että Moen Pretty Dolly -delay toimii kuten pitää paristolla, mutta virtalähteen kanssa efekti on hanikatkin tapissa olematon. Ko. virtalähde toimii esim. särkijöiden ja multiefektin kanssa aivan normaalisiti. Likö delay sitten yleisesti sellainen hankalampi tapaus virtalähteen kannalta?
 
E: Jaa, taisi tullakin yllä mahdollinen selitys ongelmaan.
 
- Kaukolähettimen Klassista Värähtelyä jo vuodesta 2008 -
BaldieFarman
09.12.2012 23:45:32
      Linkitä kirjoitukseen Tulosta  

jra: Eikös tuon 1Spotin kanssa ole ollut joidenkin pedaalien kanssa ongelmia, oliko niin että se on hakkurityyppinen ja tästä johtuen pieni&tehokas, mutta ei ilman joitain ongelmia?
 
Ainakin tällainen löytyi haulla:
 
Kun häiriö tulee myös puhtailla, niin oletko kokeillut vahvistimen inputissa tai sitten 9V paristolla? Kumpikaan ei varmaan ole ratkaisu ongelmaan, mutta saisi selville esiintyykö ongelma noin. Tai sitten jos on nurkissa joku sopiva (ei hakkuri) perusvirtalähde, niin miten ko. pedaali toimii sillä (tämäkin vain kokeiluna).
 
Itse ihemettelin juuri tuolla helppi-ketjussa sitä että Moen Pretty Dolly -delay toimii kuten pitää paristolla, mutta virtalähteen kanssa efekti on hanikatkin tapissa olematon. Ko. virtalähde toimii esim. särkijöiden ja multiefektin kanssa aivan normaalisiti. Likö delay sitten yleisesti sellainen hankalampi tapaus virtalähteen kannalta?
 
E: Jaa, taisi tullakin yllä mahdollinen selitys ongelmaan.

 
Juu ja nyt kun mainitsit, niin muistankin kokeilleeni tota myös pariston kanssa ja ongelmaa oli edelleen ihan saman verran.
 
kallepeltopelle
09.12.2012 23:45:45
      Linkitä kirjoitukseen Tulosta  

BaldieFarman: Oliks sulla tossa äsken joku selsotus sun aikasemmasta kokemuksesta ton samaisen pedaalin ja egnaterin kanssa? Siinä oli ainakin aika selkee käytännön esimerkki ja kokemus samasta ongelmasta ja sen ratkasusta. Mullekin tuli mieleen jotenkin vaan semmonen käsittämätön yhteensopimattomuus (joka toisaalta kuulostaa oudolta, kun kyseessä maailman suurin vahvistinvalmistaja ja maailman suurin speduvalmistaja!!:)) eli vois ehkä "tuhlata" siihen flashbackiin...
 
EDIT: Nonniin, siinähän se tuli uudestaan jäsenneltynä! :)

 
No kun ei ensin onnistunut. Hämeestä kotoisin... :)
 
Tuntuisi aika oudolta että Marsun JMV:n kanssa olisi sama ongelma efektilenkissä.
Varsinkin jos voi valita asetuksen. Egnater Tweakerissa ei sitä mahkua ei ole ja se aiheutti paljon ongelmia.
 
Mullakin on Marsu...JMD. No sen kansa ei tarvitse käyttää speduja mutta siinäkin on mahdollisuus valita taso+jopa potikalla säätää. Oletko todella kokeillut näitä vaihtoehtoja ?
 
Bossiin liittyen, ei se nyt välttämättä ole mikään Graalin Malja, on niitä parempiakin markkinoilla.
 
kallepeltopelle
09.12.2012 23:52:14
      Linkitä kirjoitukseen Tulosta  

Suo vierään nyt ihan väärään suuntaan. ONGELMA # 1. Boss DD-3 delay.
Koita jotain muuta delaytä !
 
kallepeltopelle
09.12.2012 23:53:26
      Linkitä kirjoitukseen Tulosta  

kallepeltopelle: Suo vierään nyt ihan väärään suuntaan. ONGELMA # 1. Boss DD-3 delay.
Koita jotain muuta delaytä !

 
Edit. mutta älä mitään analogista mallia
 
BaldieFarman
09.12.2012 23:54:44
      Linkitä kirjoitukseen Tulosta  

kallepeltopelle: No kun ei ensin onnistunut. Hämeestä kotoisin... :)
 
Tuntuisi aika oudolta että Marsun JMV:n kanssa olisi sama ongelma efektilenkissä.
Varsinkin jos voi valita asetuksen. Egnater Tweakerissa ei sitä mahkua ei ole ja se aiheutti paljon ongelmia.
 
Mullakin on Marsu...JMD. No sen kansa ei tarvitse käyttää speduja mutta siinäkin on mahdollisuus valita taso+jopa potikalla säätää. Oletko todella kokeillut näitä vaihtoehtoja ?
 
Bossiin liittyen, ei se nyt välttämättä ole mikään Graalin Malja, on niitä parempiakin markkinoilla.

 
Jep, kookeiltu on kaikki eri systeemit. Se on/off-switch, mikä vaihtaa just ton linjatason ja instrumenttitason välillä muuttaa mun setupissa vaan volan tasoa, mutta ei muuta soundia tai poista kyseistä ongelmaa. Sittenhän siinä on se effect mix säätö, mikä vaan säätä kuivan ja märän suhdetta eli vaikuta siihen tavaraan, mikä tulee efektiloppin sendistä ulos.
 
Joo, emmä Bossia pidä mitenkään autuaakstekevänä, mutta ku on ne muutaman kymmenen miljoona laatikkoa tehny, niin aattelis ettei tollasia ongelmia oo?
 
kallepeltopelle
10.12.2012 00:05:37
      Linkitä kirjoitukseen Tulosta  

BaldieFarman: Jep, kookeiltu on kaikki eri systeemit. Se on/off-switch, mikä vaihtaa just ton linjatason ja instrumenttitason välillä muuttaa mun setupissa vaan volan tasoa, mutta ei muuta soundia tai poista kyseistä ongelmaa. Sittenhän siinä on se effect mix säätö, mikä vaan säätä kuivan ja märän suhdetta eli vaikuta siihen tavaraan, mikä tulee efektiloppin sendistä ulos.
 
Joo, emmä Bossia pidä mitenkään autuaakstekevänä, mutta ku on ne muutaman kymmenen miljoona laatikkoa tehny, niin aattelis ettei tollasia ongelmia oo?

 
No joo, mutta kun kaikki tapaukset on vähän erillaisia. On mullakin Bossin speduja, ihan ok. Mutta mihin näitä foorumeita sitten tarvitaan...
 
Nyt en voi puhua kuin omasta kokemuksesta. Kuten kerroin niin Egnaterin kanssa tökki pahasti DD-3. Egnaterin Forumilla ( Gear Pagen topic) oli yleinen yksimielisyys että nimenomaan Bossin DD-3 ei toimi. Sensijaan suositeltiin nimenomaan TC:n Flashbackia. Minä sen hankin ja lisäksi saman valmistajan reverbin, ja yksiä parhaita speduja mitä hankittua on tullut.
 
Kun soittelen Egnaterilla, en jaksa enään miettiä että miksei se Boss toiminut. Sen aika on mennyt jo ohi...tää on joskus tälläistä. Soiton iloa !
 
kimurantti1
10.12.2012 13:30:29
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

BaldieFarman: Muistaakseni oon kokeilla tota delayta ihan yksinäänkin siellä loopissa ja sillä tavalla, että se oli ainoa laite, missä virtalähde oli kiinni (eli yritin kitkeä kaikki mahdolliset sivulliset tekijät pois) ja ongelman oli ihan sama.
 
Jos tää pitää paikkansa, niin siinä tapauksessa JVM:n efektilooppi toimii isommilla signaaleilla, kuin mitä DD-3 pystyy käsittelemään. Bossit on laatukamaa, mutta ei ole ensimmäinen vahvistin jonka olen kuullut aiheuttavan samaa. Kokeile jotain toista pedaalia, jossa on enemmän headroomia. Speksit pitäisi löytyä valmistajien sivuilta, tai sitten kysymällä.
 
http://www.piecemakerband.com
"Practice cures most tone issues." -John Suhr
BaldieFarman
18.12.2012 14:34:22
      Linkitä kirjoitukseen Tulosta  

Wuh! Ongelma ratkaistu TC:n Flashbackillä! Saan mä silläkin digisäröä delaystä aikaan ihan pikkasen, jos tarkotuksella hakkaan kieliä koko kroppani voimavarojen edestä, mut lähelläkään normitatsisen soiton aikana mitään häikkää ei ole! Kiitos avusta ja vinkeistä!:)
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti