Muusikoiden.net
11.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: boss dd-3 hajosi
1
alejale
12.09.2012 20:55:09
      Linkitä kirjoitukseen Tulosta  

Ostin päälle vuosi sitten käytettynä torilta bossin dd-3:sen ja viime treeneissä se lakkasi toimimasta. Pistin pedaalin kiinni lenkkiin ja mitään ei kuulunut. Kun pistin direct outputtiin niin äänikuului joten ajattelin että vika on output lähdössä. Tänään avasin laatikon ja katselin mutten huomannut mitään heikkoa juotosta.
 
Olisiko vika jossain komponentissa? Pedaalielektroniikka on kyllä ihan vierasta mulle mutta toisaalta en viitsisi viedä mihinkään korjattavaksi.
 
Onko muilla ollut mitään vastaavaa ongelmaa?
 
Laulava Kylätohtori
12.09.2012 21:08:25
      Linkitä kirjoitukseen Tulosta  

Emmää muuta tiä, mutta kylmäjuotoksia ei aina pysty silmällä näkemään. Ehkä kannattaisi tinata uudestaan jotan juotoksia, joita epäilet viallisiksi..
 
Met trasikoittim bisi Vanha Rauma iha vaa aikanguluks.
oamkbonor
12.09.2012 21:16:11
      Linkitä kirjoitukseen Tulosta  

alejale: Ostin päälle vuosi sitten käytettynä torilta bossin dd-3:sen ja viime treeneissä se lakkasi toimimasta. Pistin pedaalin kiinni lenkkiin ja mitään ei kuulunut. Kun pistin direct outputtiin niin äänikuului joten ajattelin että vika on output lähdössä. Tänään avasin laatikon ja katselin mutten huomannut mitään heikkoa juotosta.
 
Olisiko vika jossain komponentissa? Pedaalielektroniikka on kyllä ihan vierasta mulle mutta toisaalta en viitsisi viedä mihinkään korjattavaksi.
 
Onko muilla ollut mitään vastaavaa ongelmaa?

 
Onko pedaalin virransaanti kunnossa? Patteri? Virtalähde?
 
the-Antero
12.09.2012 21:20:17
Kotisivu       Linkitä kirjoitukseen Tulosta  

Patteri loppu?
 
Musiikki ei tunne rajoja, eivätkä kitaristit tunne nuotteja.
alejale
12.09.2012 22:03:47
      Linkitä kirjoitukseen Tulosta  

Niin joo unohdin mainita että virrat vaikuttaisi olevan kunnossa sillä ledi palaa kun laitteen laittaa päälle. Virtalähteenä käytän 1spottia
 
oamkbonor
12.09.2012 22:31:11
      Linkitä kirjoitukseen Tulosta  

Ehkä se on rikki. Eipä tommosia halppis-kilkkeitä kannata mihinkään korjattavaksi viedä. Halvemmaksi tulee ettiä uus käytettynä.
 
Hi-Power
12.09.2012 22:38:28 (muokattu 12.09.2012 22:39:55)
      Linkitä kirjoitukseen Tulosta  

Tai ei sittekään mitään :)
 
Ikosaedri
13.09.2012 00:08:13
      Linkitä kirjoitukseen Tulosta  

oamkbonor: Ehkä se on rikki. Eipä tommosia halppis-kilkkeitä kannata mihinkään korjattavaksi viedä. Halvemmaksi tulee ettiä uus käytettynä.
 
Se riippuu viasta ja siitä, kenet saa korjaamaan. Ties vaikka ite löytäisi irtonaisen johtosen sisuksista ja löytäisi sen paikalleen ;)
 
Ukulelehan tunnetusti on se maailman paras soitin.
qal
13.09.2012 10:18:33
      Linkitä kirjoitukseen Tulosta  

alejale:
 
Onko muilla ollut mitään vastaavaa ongelmaa?

 
Mulla oli aikoinaan samanlaisia ongelmia.
 
Tarkistin piuhat ja virrat ja suihkautin kontaktisprayta ja sen jälkeen ei ongelmia ole ilmennyt.
Vehje on ollut mulla käytössä pitkään ja oli käytetty jo sen ostaessani - että en nyt sitä ensi töikseni roskikseen paiskaisi - en kyllä välttämättä lähtisi kolvi kourassa fiksailemaankaan.
 
Nostalgy is not what it used to be
tommiot
13.09.2012 11:18:25
      Linkitä kirjoitukseen Tulosta  

Mä oon kerran vaihtanu ykkösversion japanilaiseen DD-3:een sen mode-kytkimen. Siinä tais olla aika samanlaiset oireet. Varaosia saa edullisesti suoraan Rolandin huollosta.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti