Muusikoiden.net
05.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Laney VC15-110 hiljeni kesken soiton
1
Fishlicker
26.06.2012 11:44:01
      Linkitä kirjoitukseen Tulosta  

Eli otsikon mukaisesti olin juuri myymässä työtoverille Laney VC15 putkikomboa ja kaikki pelitti normaalisti, kunnes säröpedaalia (Boss MT2) polkaistiin. Säröä tuli sekunnin ja tämän jälkeen koko vehje hiljeni. Kun volumet laittaa aivan täysille, ääntä kuuluu saman verran kun namiska olisi jossain 0-1 välillä, clean ja särökanava sama ongelma. Kokeiltu ilman pedaalia, eri piuhoilla. Sulake kunnossa, pääteputket vaihdettu. Mikähän kyseisen oireen voisi aiheuttaa ?
 
blaekie
26.06.2012 11:55:10
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kokeile laittaa FX Sendistä piuha FX returniin, ja kokeile miten toimii
 
Nii onkii ... vai oliko sittenkään .. ja jos onkii , nii entäs sitten ...
Aki
26.06.2012 12:07:58
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

En haluaisi pelotella, mutta kärähtänyt päätemuuntaja oireilee juurikin noin.
 
Tuleeko efektiloopin lähdöstä signaali normaalilla voimakkuudella? Ja säröytyykö särökanava kuten ennenkin? Onko ylipäänsä soundi sama, ja vain voimakkuus muuttunut?
 
"Jos ei kunnolla kuule mitä tekee/on tullu tehtyä, niin käy kuin valtion firmassa. Tietämätön laittaa osaamattoman tekemään tarpeetonta, ni siinä on koko turha työ vaarassa mennä ihan hukkaan." - rintapek 10.1.2012
Fishlicker
26.06.2012 12:08:44
      Linkitä kirjoitukseen Tulosta  

blaekie: Kokeile laittaa FX Sendistä piuha FX returniin, ja kokeile miten toimii
 
Siis joku instrumentaalipiuha vaan siihen ? Kokeiltu, ei vaikuttanut asiaan.
 
Fishlicker
26.06.2012 12:13:57
      Linkitä kirjoitukseen Tulosta  

Aki: En haluaisi pelotella, mutta kärähtänyt päätemuuntaja oireilee juurikin noin.
 
Tuleeko efektiloopin lähdöstä signaali normaalilla voimakkuudella? Ja säröytyykö särökanava kuten ennenkin? Onko ylipäänsä soundi sama, ja vain voimakkuus muuttunut?

 
Joo kyllä kaikki kuullostaa siltä kun nimenomaan soittaisi todella alhaisella voimakkuudella. Särökanava pelittää kuten ennenkin. Efektiloopin signaalin voimakkuuteen en osaa urpona vastata.
 
Karvamammutti
26.06.2012 12:21:14
      Linkitä kirjoitukseen Tulosta  

Etuastelamppukin vois tulla kyseeseen.
 
Whatever would Robert have said to his God, about how he made war with the Sun
ReBeat
26.06.2012 12:32:30
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kokeile laittaa suoraan efektilenkin paluuseen jostain muusta vehkeestä kamaa.
 
Fishlicker
26.06.2012 12:43:18
      Linkitä kirjoitukseen Tulosta  

ReBeat: Kokeile laittaa suoraan efektilenkin paluuseen jostain muusta vehkeestä kamaa.
 
Mjoo, eli tällä tavoin kaikki näemmä toimii kuten pitääkin. Mitä tämä tarkoittaa nyt sitten käytännössä :)
 
ReBeat
26.06.2012 12:55:09
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Siinä on pääteaste sitten ehjä. Kokeile nitkutella etuasteputkia ihan varovasti silleen. Voi olla että joku pin X ei saa kontaktia siellä. Jos ei auta niin voi olla sitten etuasteputki kokonaan rikki taikka joku muu komponentti. Myös efektilenkin lähtöreikä saattaa olla rikki. Viimeisenä konstina avaa vahvistin ja tarkista mustumiset ja mittaile arvoja :)
 
Tympee Huttunen
26.06.2012 12:59:25
      Linkitä kirjoitukseen Tulosta  

Fishlicker: Mjoo, eli tällä tavoin kaikki näemmä toimii kuten pitääkin. Mitä tämä tarkoittaa nyt sitten käytännössä :)
 
Voit huokaista helpotuksesta, koska muuntajat (ja koko pääteaste) ovat kunnossa. Voisiko kuitenkin olla jokin mekaanisesta kulutuksesta aiheutunut vika? Input-jakki? Sitä saattaa astua piuhan päälle joskus niin, että se vääntää jakista kielet jne. Etuasteputket tietty kannattaa ensimmäisenä tarkastaa.
 
Fishlicker
26.06.2012 13:19:16
      Linkitä kirjoitukseen Tulosta  

Noh nyt vaihtelin etuasteputkien paikkaa keskenään, koska vaikutti että yksi ei hehkunut aivat yhtä hehkeästi. Tämän seurauksena volaa tuli huomattavasti lisää, mutta silti mennään vielä puolella teholla. Voisiko tästä kuitenkin nyt päätellä, että kaiken on aiheuttanut yksi viallinen putki ?
 
Tympee Huttunen
26.06.2012 13:24:55
      Linkitä kirjoitukseen Tulosta  

Fishlicker: Noh nyt vaihtelin etuasteputkien paikkaa keskenään, koska vaikutti että yksi ei hehkunut aivat yhtä hehkeästi. Tämän seurauksena volaa tuli huomattavasti lisää, mutta silti mennään vielä puolella teholla. Voisiko tästä kuitenkin nyt päätellä, että kaiken on aiheuttanut yksi viallinen putki ?
 
Mitä luultavimmin. Uusi putki vain ostoon.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti