Muusikoiden.net
10.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Putkivahvistin meni melkein mykäksi (Randall RG50TC)
1
kouvman
18.07.2011 23:20:52 (muokattu 19.07.2011 00:15:43)
      Linkitä kirjoitukseen Tulosta  

Terve.
 
Mulla on tollanen Randall RG50TC putkikombo, joka alkoi muutama päivä sitten kiukutella.
 
Vahvistimesta ei kuulu puhtaalla kanavalla muuta kuin kohinaa ja särökanavalla jonkin sortin ääntä, mutta ei todellakaan sellaista mitä pitäisi.
 
Aluksi ongelma esiintyi kerran vahvistimen käynnistyksen yhteydessä ja uudelleen käynnistyksen jälkeen kaikki toimi kuten pitikin. Seuraavan kerran ongelma toistui parin päivän jälkeen vaihtaessani kanavan särölle soiton aikana. Nyt en enää saa vahvistinta toimimaan uudelleen käynnistelemällä.
 
Vahvistin pitää usein pienen paukahduksen vaihtaessa kanava puhtaalta särölle. Onko normaalia?
 
Putket näyttäisi hehkuvan. En tiedä tarkalleen miten niiden tulee hehkua sillä tämä on ensimmäinen putkivahvistimeni, mutta pääteputket hehkuu melko selvästi ja muut hieman himmeämmin.
 
Voisiko putkien vaihtelu auttaa? Pääteputket on vaihdettu vuosi sitten, mutta etuasteen putkista ei ole tietoa.
 
Onko jotain kotikonsteja jota kannattaa yrittää ennen huoltoon vientiä?
 
Antti1
19.07.2011 06:48:59
      Linkitä kirjoitukseen Tulosta  

Sieltä voi olla etuasteesta putki paukahtanut. Kannattaa alkaa paikantamaan vikaa signaaliketjun alkupäästä alkaen, eli ensimmäinen tuubi vaihtoon ja siitä sitten tarpeen mukaan eteenpäin. Voi toki olla muutakin vikaa, mutta putket on aika usein syypäänä.
 
Osta osta
toxic
19.07.2011 07:29:33 (muokattu 19.07.2011 07:32:45)
      Linkitä kirjoitukseen Tulosta  

Antti1: Sieltä voi olla etuasteesta putki paukahtanut. Kannattaa alkaa paikantamaan vikaa signaaliketjun alkupäästä alkaen, eli ensimmäinen tuubi vaihtoon ja siitä sitten tarpeen mukaan eteenpäin. Voi toki olla muutakin vikaa, mutta putket on aika usein syypäänä.
 
Eikös sen vian voi testata laittamalla piuhan efektiloopin returniin/inputiin/mihinlie, eli ohittamalla etuasteen?
 
E: Eli jos etuasteen "ohittamalla" vahvistimesta kuuluu muutakin kuin surinaa & hurinaa, niin vika on etuasteessa?
 
Onpas vaikea selittää :)
 
Umpilisäke (lat. appendix vermiformis) on pieni lisäke, joka alkaa paksusuolen alkuosan eli umpisuolen pinnalta läheltä sitä paikkaa, missä ohutsuoli laskee paksusuoleen. Sen pituus on tavallisesti noin 46 cm.
kouvman
19.07.2011 09:56:40
      Linkitä kirjoitukseen Tulosta  

Ok. Kiitosta vastauksista.
 
Laitoin kitaran kiinni efektilenkin returniin ja vahvistimesta alkoi kuulua puhdasta ääntä. Tämän jälkeen laitoin piuhan takaisin inputtiin ja kaikki toimi ok. Jätin vahvistimen päälle siksi aikaa, kun kävin kahvilla ja takaisin tullessa ääni oli taas poissa. Piuhan käyttäminen efektilenkissä poisti taas ongelman.
 
Eli jokin sielä etuasteessa lienee pielessä. Voisin aloittaa sillä putkien vaihdolla. Randalli haluaisi seuraavanlaiset putket:
 
12AX7 / ECC83 3kpl
12AT7 / ECC81 1kpl
 
Saako noita ostettua musaliikkeestä vai tarviiko etsiä, jokin hifiliike? Kouvolan suunnalta. Uraltonelta näyttäisi löytyvän, mutta en välttämättä jaksaisi tilailla.
 
Scuttle
19.07.2011 11:24:45
      Linkitä kirjoitukseen Tulosta  

kouvman: Ok. Kiitosta vastauksista.
 
Laitoin kitaran kiinni efektilenkin returniin ja vahvistimesta alkoi kuulua puhdasta ääntä. Tämän jälkeen laitoin piuhan takaisin inputtiin ja kaikki toimi ok. Jätin vahvistimen päälle siksi aikaa, kun kävin kahvilla ja takaisin tullessa ääni oli taas poissa. Piuhan käyttäminen efektilenkissä poisti taas ongelman.

 
Kuulostaa klasiselta efektilenkin jakin häikältä. Kokeilepas kytkeä piuhanpätkä efektilenkin sendistä returniin ja kitara normaalisti inputtiin. Voi korjaantua ihan tällä.
 
Kun kojootti ulvoo viidakossa, ei se mieti, että onkohan tullut treenattua
kouvman
19.07.2011 16:17:57
      Linkitä kirjoitukseen Tulosta  

Scuttle: Kuulostaa klasiselta efektilenkin jakin häikältä. Kokeilepas kytkeä piuhanpätkä efektilenkin sendistä returniin ja kitara normaalisti inputtiin. Voi korjaantua ihan tällä.
 
Ei auttanu piuha efektilenkissä.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti