Muusikoiden.net
06.12.2016
ROKKAA MERKONOMIKSI - liiketalouden perustutkinto 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: POD HD 500 deep amp edit toimii ja ei toimi..?
1
WanhaWetäjä
30.05.2011 13:45:43 (muokattu 30.05.2011 13:48:34)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Joo..kaikki uusimmat softat, edit ja monkey + firmware on asennettu mutta amp deep edit parametrit tulevat näkyviin VAIN kaikissa preseteissa ja vain muutamissa jo tehdyissä omissa soundeissa??
 
Eli jos alan rakentaa soundia ns nollasta vaikkapa pankkiin user 2 ja clikkaan new tone mikä vaan ja valitsen minkä tahansa vahvistimen niin parametreja ei näy PAITSI jos raahaan valmiita presetteja userbankkiin niin silloin homma toimii MUTTA heti jos vaihdan presettien vahvistinta niin eipäs enää parametreja näy!
 
Line6:n helpista ja foorumeilta en löytänyt mitään tästä alueesta tai en vaan osannut hakea. Eli pitääkö tuo homma tehdä tosiaankin noin jos haluaa nuo parametrit näkyviin? Eli pitää etsiä preseteista sopivat aihiot ja alkaa työstään omia saundeja sitä kautta JOS haluaa noita parmetreja käyttää?
 
penatuna
30.05.2011 13:53:23 (muokattu 30.05.2011 13:54:34)
      Linkitä kirjoitukseen Tulosta  

Tarkoitako näitä Bias- ym. parametrejä? Olethan huomannut, että vahvistimien preamp -versioissa ei tietenkään ole päätteen säätöjä mukana? Tuli vain mieleen, ettei olisi näin yksinkertaisesta kiinni.
 
Muuten kuulostaa omituiselta kyllä...
 
WanhaWetäjä
30.05.2011 14:13:11 (muokattu 30.05.2011 14:17:51)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

penatuna: Tarkoitako näitä Bias- ym. parametrejä? Olethan huomannut, että vahvistimien preamp -versioissa ei tietenkään ole päätteen säätöjä mukana? Tuli vain mieleen, ettei olisi näin yksinkertaisesta kiinni.
 
Muuten kuulostaa omituiselta kyllä...

 
Joo, noitapa hyvinkin...
 
Ei prkl...tässäpä tämä ratkaisu juurikin on, en mä noita vahvarien pre asetuksia ole edes huomannut sen paremmin tsekata, ainakin mulla tulee näkyviin juurikin vain nuo pre-osastot kun valitsee vahvistimia ;-)
 
..ttu että sitä tuntee itsensä taas todella tyhmäksi! Kiitos kuitenkin, nää on joskus näitä, ei vaan huomaa itsestäänselvyyksiä ;-)
 
EDIT se tais harhauttaa myös että lähes kaikki tutkailemani presetit on tehty niin että nuo parametrit näkyvät, jokunen hevimpi särö näyttäs olevan pre-osastoa.
 
penatuna
30.05.2011 15:03:53 (muokattu 30.05.2011 15:05:38)
      Linkitä kirjoitukseen Tulosta  

Ihminen on erehtyväinen ja lehmä märehtiväinen...
Ei vaan oikeasti näissä laitteissa on sen verran paljon toimintoja, että ei aina huomaa ajatella ihan loogisesti itsekään. Aika toimiva käyttis tuossa Podissa kuitenkin.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti