Muusikoiden.net
04.12.2016
Musamaailma.fi - Soittimet helposti netistä 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Loop - ongelma?
1
jipeeällä
17.04.2011 13:35:51 (muokattu 17.04.2011 13:36:36)
      Linkitä kirjoitukseen Tulosta  

Osaisiko kukaan neuvoa:
 
Kun efektiluupin ottaa käyttöön nupin kanavanvalitsimella, se valitsee aina puhtaan kanavan ja siihen efektit, mutta jos ottaakin Lead tai Rythm - kanavan, efektit putoavat pois..miksi?
 
SirElwood
17.04.2011 13:45:08
Kotisivu       Linkitä kirjoitukseen Tulosta  

Unohdit kertoa tärkeimmän: mistä vahvistimesta on kyse?
oiva tumpeloinen
17.04.2011 13:45:42
      Linkitä kirjoitukseen Tulosta  

Mikäköhän vahvistin sulla on?
jipeeällä
17.04.2011 13:47:56
      Linkitä kirjoitukseen Tulosta  

Sori. Tietysti, unohtui: VHT SIG X:ää testataan.
 
oiva tumpeloinen
17.04.2011 13:50:29
      Linkitä kirjoitukseen Tulosta  

Käytätkö sen omaa vaihdinta siinä?
jipeeällä
17.04.2011 13:52:44 (muokattu 17.04.2011 13:55:55)
      Linkitä kirjoitukseen Tulosta  

Käytän SIG X:n omaa. Yleensähän efektien pitäisi pysyä päällä siitä huolimatta. Ja efektilautana siis G-System.
 
ReBeat
18.04.2011 02:13:54
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Onhan se efektilenkin BYPASS kytkin OUT asennossa ?
 
juikkipuikki
18.04.2011 11:03:59
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Sulla ei ole g-systemistä laitettu insert loop päälle.
 
MENU->LOOPS->Insert Loop(off/on). Sitten kannattaa laittaa insert lock päälle.
 
Annoin Ruokankaalle pikkusormen.. Se vei koko käden!
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti