Muusikoiden.net
11.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Putkivahvistin "kuolee"?
1
Les-Andy
17.04.2011 13:08:44
      Linkitä kirjoitukseen Tulosta  

Terve!
 
Tämmönen mielenkiinotinen ongelma on mulla ollut JCM 800 combon kanssa että välillä se "kuolee" (kuuluu ihan hiljaista ääntä kyllä) ja jonkun ajan päästä soi normaalisti taas.
 
Ongelma oli vähän erilainen ennen, se kuoli kokonaan ja kun otti yhden etuaste putken irti ja laitto takas niin heräsi eloon taas. Vaihdoin sen koko etuaste putken kannan ja rupes toimii normaalisti taas.
 
Mutta nyt samanlasista että kuolee välilla, joskus ei kuole ollenkaan.
 
Luulen että etuaste putkien kannat varmaan on aika finaalissa ja olisi fiksua vaihtaa kaikki ne (kun ei nyt niin kummonen remontti ole). Ja kaikki putket uusittu vuosi sitten.
 
Ärsyttävä tämmönen kun ei voi oikein luottaa siihen.
Oisko jollai samanlaisia kokemuksia? :>
 
-andy
 
tommiot
17.04.2011 13:14:38
      Linkitä kirjoitukseen Tulosta  

No putken kannat on tietty yks mahdollinen syy. Niitähän voi koittaa kiristellä ja puhdistaa kontaktispraylla, niin selviää ainakin onko vika siellä.
 
Muita mahdollisia vikoja on hapettuneet efektiloopin jakit, kylmäjuotos, sekä tietty rikkinäinen putki.
 
SirElwood
17.04.2011 13:18:16
Kotisivu       Linkitä kirjoitukseen Tulosta  

Moridin: Muita mahdollisia vikoja on hapettuneet efektiloopin jakit,...
 
Koska kyseessä on JCM800, aloittaisin itse ehdottomasti tästä. Jos ei ala vaihdon jälkeen toimimaan, sitten miettisin muita vaihtoehtoja.
Space_Ace
17.04.2011 14:01:21
Kotisivu       Linkitä kirjoitukseen Tulosta  

Mulla kanssa JCM 800 -kombon kanssa onkelmaa, eli tarpeeks kauan ku soittaa, rupee ääni rätiseen ja puuroutuun, ja kun bass-potikkaa vääntää tarpeeks alas niin laskee vola melekosesti.
 
Toi mnetin avatarin koko on selkeesti suunniteltu tissejä varten. Itsehän en tissikuvia tuijottele.
sakked
17.04.2011 14:31:36
      Linkitä kirjoitukseen Tulosta  

Itellä oli kerra sama ongelma... huomasinki sit et piuha oli paskan
 
"Live for nothing or die for something" -John Rambo
Space_Ace
17.04.2011 16:13:44
Kotisivu       Linkitä kirjoitukseen Tulosta  

Nyt tämmönen nopee kysymys ennenko rikon mitään, eihän se vahingoita putkivehjestä jos laitan piuhan suoraan luup-sendistä returniin?
 
Toi mnetin avatarin koko on selkeesti suunniteltu tissejä varten. Itsehän en tissikuvia tuijottele.
jyrkalt
17.04.2011 16:19:12
      Linkitä kirjoitukseen Tulosta  

Et riko. Rohkeesti vaan.
 
Alkoholiongelma se on sekin kun viina ei maistu.
LaMotta
17.04.2011 17:23:32 (muokattu 18.04.2011 11:08:36)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Huonosti kontaktia ottava virtakaapeli voi aiheuttaa äänen häviämisen. Tällaisestakin tapauksesta on omaa kokemusta. Eli että virtakaapeli ei ole aivan pohjassa.
 
"Huomatkaa, millaisen loistavan vastaanoton olemme järjestäneet Darwinin, Marxin ja Nietzschen opeille ja teorioille! Ainakin meille pitäisi näiden oppien gojimien mieliä hajoittavan vaikutuksen olla täysin selvän."
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti