Muusikoiden.net
10.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Marsu valvestate 80w kanava ongelma
1
Shargon
25.01.2011 19:14:03
      Linkitä kirjoitukseen Tulosta  

Haulla ei löytyny vastaava ni kysytään ite.
 
Elikkä ois tommonen 80w valvestate combo. Vika ois siinä että cleani kanava soi ja rouskuu ihan hyvin ku pistä gainia mut ku vaihtaa kanavaa ni soundi on jees mut n. 10 kertaa hiljaisempi(vähintään) kun mitä clean kanavalla lähtee.
 
Särö kanavalla voi siis olla kanavan omat volymet ja master täysillä ja äänen voimakkuus on täysin olematon.
 
Putken kerkisin vaihtamaan(vanha se oli eikä uus maksanu ku 10e) millä ei ollut minkään laista vaikutusta ainakaan ko. ongelmaan
 
Potikatki noin mitattuna näyttäis toimivan
 
Kaikki apu ja tieto tervetullutta.
 
on noi "mittaus tuloksetkin" tossa jos niistä apua tai muuten vaat haluat tietää avaamati omaasi
 
K_A
26.01.2011 00:52:17
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mulla oli kanssa omani kanssa volyymiongelmia, mulla ei koko aikaa volyymi ollut nollissa mutta aina välillä tippui lähes kuulumattomiin. Se korjaantui lopulta itsestään (ei hajuakaan miten...) mutta kokeileppa sellaista että otat lyhyen kitarapiuhan (tai minkä tahansa pituinen käy, mutta sellainen 15cm pedaalien väliin tuleva on kätevin), laitat sen päät efektiloopin sendiin ja returniin ja se efektiloopin säätö (dry/eff, en muista sen varsinaista nimeä) täysille, jolloin virta siis kulkee sen piuhan läpi. Autto mulla vähän ja sitte aikanaan se probleema korjaantuki itsestään.
 
Elämme kovia aikoja, ystävä hyvä.
aeik
26.01.2011 11:25:15
      Linkitä kirjoitukseen Tulosta  

Itseltäni löytyy valvestaten 100w nuppi. Kokeilin itsekin siihen etuasteputkea vaihtaa ihan vain vaihtelun vuoksi niin huomasin että tungsolin ja eh:n putkilla äänenvoimakkuus tippuu varmaan 1/6:aan alkuperäisestä. Ja kun tilalle pisti alkuperäisen putken niin ääni palasi entiselleen. Sinänsä outoa toimintaa vahvarilta mistä monet väittää että putki toimii vain lamppuna :)
 
ReBeat
26.01.2011 11:32:51
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

aeik: Itseltäni löytyy valvestaten 100w nuppi. Kokeilin itsekin siihen etuasteputkea vaihtaa ihan vain vaihtelun vuoksi niin huomasin että tungsolin ja eh:n putkilla äänenvoimakkuus tippuu varmaan 1/6:aan alkuperäisestä. Ja kun tilalle pisti alkuperäisen putken niin ääni palasi entiselleen. Sinänsä outoa toimintaa vahvarilta mistä monet väittää että putki toimii vain lamppuna :)
 
Ei voi olla mahdollista. Mitä putkia ne kaikki tarkalleen oli?
 
aeik
26.01.2011 12:09:53
      Linkitä kirjoitukseen Tulosta  

ReBeat: Ei voi olla mahdollista. Mitä putkia ne kaikki tarkalleen oli?
 
No sitähän minäkin ihmettelin ettei se mahdollista ole, mutta kyllä se näytti olevan. Putket olivat Electro Harmonix 12AX7EH ja Tungsol 12AX7 eli samaa mallia kuin alkuperäinen. Ja kokeilin noita putkia muissa vahvareissa ja toimivat joten ei niissäkään mitään vikaa olisi pitänyt olla.
 
Shargon
26.01.2011 14:23:46
      Linkitä kirjoitukseen Tulosta  

JJ 12AX7 putken siihen löin paikkaan ja en kyllä huomannu yhtään mitään eroa tosin testi jäi lyhyeen ku kyr*** nousi ottaan mut. Tai se oli selvää et volyme asiaan ei vaikuttanu
 
Toi kombo jäi vähän vähälle käytölle sen jälkeen ku ostin nupin ja kaapin mut semmonen muisti kuva et se volyme ois siitä tippunu pikkuhiljaa.
 
Aattelin ny kuitenki volyme potikan vaihtaa. Ja toki koittaa tota efekti lenkki juttua.
Sil saattaa olla jonki näköistä kytkyä asiaan koska aikoinaan meiän vokalisti harrasti sitä et pisti efekti lenkin kello 14 ja kirosin aina 10 minuuttia ennen ku huomasin miks meteli oli niin hiljasella(melkeen yhtä hauskaa ku pistää pv:een bensa hana kiinni toisen huomaamatta)..... Ja ei ollu lenkissä kiinni mitään.
 
Mistäs niitä aitoja putkia saa ja mitä maksaa?? Voi sitä ollla koekaniina täs
 
Kiitos nopeista vastauksista!!! lisääki saa laittaa
 
Imper
26.01.2011 18:38:04
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Joskus on ollut tollasia ongelmia ja syynä on ollut nimenomaan efektiloppi: patch-piuha väliin ja kato korjaantuuko.
 
Everyone is a per-son
Volle
26.01.2011 19:28:54
      Linkitä kirjoitukseen Tulosta  

Mulla aloittajan kaltainen ongelma korjautui, kun juotin yhden vastuksen takaisin kiinni. Vastuksen kautta kulki virta putken hehkulle. Putkihan vaikuttaa tuossa 8080:ssa vain särökanavaan.
 
Efektiluuppivika kaiken järjen mukaan kuuluisi myös puhtaassa kanavassa.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti