Muusikoiden.net
09.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Peavey Windsor 100w putkicombo Hajosi?
1
RamoQ
08.09.2010 22:29:45
      Linkitä kirjoitukseen Tulosta  

Eli nyt kävi näin: eilen illalla vielä himassa rinkuttelin mukavasti ilman ongelmia.
Suljin härvelin normaalisti. Tänään kun sitten avasin vahvistimen normaalisti ei kuulu ääntäkään.. Vaihdoin piuhaa. Ei vieläkään, vaihdoin kitaraa mutta ei..
Kaikki valot palavat normaalisti eikä ongelman pitäisi olla sulakkeessa. Mitäs nyt?
Mielenkiintoista tässä on se että vahvistin hajosi treenauksien välillä jolloin se oli täysin koskemattomana nurkassa.. (Eli sitä ei ole esim. kolhaistu millään)
 
Toivon että joku vähän kokeneempi voi jeesata, kiitos :)
 
"Jos tsennaa kaks ja puoli sointua niin mitä sitä kolmatta opettelemaan?" -Heko Luumäki
tommiot
08.09.2010 22:30:37 (muokattu 08.09.2010 22:30:50)
      Linkitä kirjoitukseen Tulosta  

Tarkista kaikki sulakkeet, muutkin kuin se verkkosulake. Niitä voi olla vahvistimen sisälläkin.
 
Antti1
08.09.2010 22:31:02
      Linkitä kirjoitukseen Tulosta  

Moridin: Tarkista kaikki sulakkeet, muutkin kuin se verkkosulake.
 
Ja ne tosiaan tarkistetaan mittarilla, ei silmällä.
 
"This sea of blood covered in ashes... We refer to this hell as the world." - Halibel
RamoQ
10.09.2010 20:19:57
      Linkitä kirjoitukseen Tulosta  

Sulakkeet olen jo katsonut (Mittarilla) ja tänään availin romua uudelleen enkä vieläkään löytänyt mitään vikaa...
 
"Jos tsennaa kaks ja puoli sointua niin mitä sitä kolmatta opettelemaan?" -Heko Luumäki
aristoteles666
10.09.2010 20:24:06
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

RamoQ: Sulakkeet olen jo katsonut (Mittarilla) ja tänään availin romua uudelleen enkä vieläkään löytänyt mitään vikaa...
 
tarkista että kaiutin ja sen piuha on kunnossa-
 
RamoQ
14.09.2010 21:22:46
      Linkitä kirjoitukseen Tulosta  

aristoteles666: tarkista että kaiutin ja sen piuha on kunnossa-
 
Tarkistin tämänkin jo melkein alkuvaiheessa.. Ihan ehjiä ovat molemmat..
 
"Jos tsennaa kaks ja puoli sointua niin mitä sitä kolmatta opettelemaan?" -Heko Luumäki
Skythea
14.09.2010 21:56:16
      Linkitä kirjoitukseen Tulosta  

Onko tässä nyt kyse windsor -nupista, vai siitä pienempitehosesta kombosta?
 
Mulla on tuo nuppi, ja taannoin hajos kuvatulla tavalla, tosin virtalamppukaan ei palanut, mutta päätteissä oli kyllä hehkut. Vikana oli yks hajonnu pääteputki. Liekkö tuo putki joka vei, tai joku muu, myöskin pari diodia ja sisäisen sulakkeen. On vielä semmonen piirilevylle juotettu malli toi sulake, semisti vittumainen vaihtaa.
 
RamoQ
15.09.2010 12:52:37
      Linkitä kirjoitukseen Tulosta  

Skythea: Onko tässä nyt kyse windsor -nupista, vai siitä pienempitehosesta kombosta?
 
Mulla on tuo nuppi, ja taannoin hajos kuvatulla tavalla, tosin virtalamppukaan ei palanut, mutta päätteissä oli kyllä hehkut. Vikana oli yks hajonnu pääteputki. Liekkö tuo putki joka vei, tai joku muu, myöskin pari diodia ja sisäisen sulakkeen. On vielä semmonen piirilevylle juotettu malli toi sulake, semisti vittumainen vaihtaa.

 
Siitä combosta.. (Mikähän lie ajatuskatkos tullut kun tuon 100w otsikkoon laitoin..)
 
"Jos tsennaa kaks ja puoli sointua niin mitä sitä kolmatta opettelemaan?" -Heko Luumäki
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti