Muusikoiden.net
04.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Delay vinkuu boosterin jälkeen
1
Freewheeler
19.05.2010 19:16:06 (muokattu 19.05.2010 19:49:16)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kun boosterini VOX Big Ben Overdrive on päällä sen jälkeen efektilenkissä oleva delayspedu vinkuu / oskilloi hiljaa mutta kuuluvasti. Delay toimii normaalisti kun VOX ei ole päällä. VOXin volyymi ei ole paljoa kuivaa soundia kovemmalla. Delayni ovat Danecho ja Digitech Digidelay, kumpikin siis toimii normaalisti ilman tuota boosteria. Mitähäh?
 
Ei vinopäähevikeppejä mulle, kiitos.
HTMono
19.05.2010 21:08:20
      Linkitä kirjoitukseen Tulosta  

Minkäslaisella virtalähteellä vedät? Itsellä tekee Bossin RE-20 vähän samaa kun tökkää fuzzin päälle. Virtalähteenä 1spot. Kun pistää vehkeet patterille tai vaihtaa virtalähdettä niin oskillointi loppuu.
 
Fake Noir --- If somebody thinks they're a hedgehog, presumably you just give 'em a mirror and a few pictures of hedgehogs and tell them to sort it out for themselves.
Freewheeler
19.05.2010 21:36:59
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

HTMono: Minkäslaisella virtalähteellä vedät? Itsellä tekee Bossin RE-20 vähän samaa kun tökkää fuzzin päälle. Virtalähteenä 1spot. Kun pistää vehkeet patterille tai vaihtaa virtalähdettä niin oskillointi loppuu.
 
1spotilla mäkin speduille virtaa annan. Täytyy testata ilman sitä.
 
Ei vinopäähevikeppejä mulle, kiitos.
kimurantti1
19.05.2010 22:42:40
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Freewheeler: 1spotilla mäkin speduille virtaa annan. Täytyy testata ilman sitä.
 
1-Spot tekee joidenkin aikaan perustuvien efektien kanssa sitä. 1-Spotin heivaamalla ongelma 99% varmuudella korjaantuu.
 
http://www.piecemakerband.com
"Practice cures most tone issues." -John Suhr
Freewheeler
19.05.2010 23:41:03
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

kimurantti1: 1-Spot tekee joidenkin aikaan perustuvien efektien kanssa sitä. 1-Spotin heivaamalla ongelma 99% varmuudella korjaantuu.
 
Noi delayt toimivat ok ENNEN boosteria, myös 1-Spotilla. Mutta kun niiden pitää olla pedaaliketjun viimeisenä. Pitää tutkia tota patterihommaa...
 
Ei vinopäähevikeppejä mulle, kiitos.
kimurantti1
19.05.2010 23:47:12
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Freewheeler: Noi delayt toimivat ok ENNEN boosteria, myös 1-Spotilla.
 
Joo joo, mutta aikamoisella varmuudella uskallan silti väittää 1-Spotin olevan syypää. Saman tyyppinen ongelma mulla on ollut yhden dilsan kanssa, kuten myös Empressin Tremolo käyttäytyi 1-Spotin kanssa vähän ihmeellisesti jne.
 
http://www.piecemakerband.com
"Practice cures most tone issues." -John Suhr
PeeJii
20.05.2010 08:38:40
      Linkitä kirjoitukseen Tulosta  

efektilenkissä oleva delayspedu vinkuu / oskilloi hiljaa mutta kuuluvasti.ovemmalla. Delayni ovat Danecho ...
 
Mulla on Danecho joka pitää tuota ääntä, virtalähteestä tai muista pedaaleista riippumatta. Senpä takia se ei ole käytössäkään enää...
 
superfly
20.05.2010 08:55:11
      Linkitä kirjoitukseen Tulosta  

PeeJii: Mulla on Danecho joka pitää tuota ääntä, virtalähteestä tai muista pedaaleista riippumatta. Senpä takia se ei ole käytössäkään enää...
 
Mulla ihan sama ongelma Danechon kanssa. Ei mitään väliä missä virtalähteessä tai signaaliketjussa tuo oli, aina vinkui. Susipaska toosa laadultaan mutta itse saundista tykkäsin kyllä kovastikin. Harmi.
 
Killing internet dragons is serious business!
Wespa
20.05.2010 09:01:03
      Linkitä kirjoitukseen Tulosta  

Mäkin veikkaisin vahvasti syypäänä olevan 1-Spot. Tilalle joku kunnollinen virtalähde, vaikka Mascotin 800mA:nen Uraltonelta niin eiköhän lopu vinkuminen..
 
"Malmsteen and I broke up over religious reasons... He thought he was God, and I didn't agree... Blackmore's God!" - Joe Lynn Turner
Freewheeler
20.05.2010 11:34:19
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Kiitos vinkeistä, homma toimii kun delayta ajaa nyt oma verkkolähde.
 
Ei vinopäähevikeppejä mulle, kiitos.
Freewheeler
04.06.2010 17:12:08
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Freewheeler: Noi delayt toimivat ok ENNEN boosteria, myös 1-Spotilla. Mutta kun niiden pitää olla pedaaliketjun viimeisenä. Pitää tutkia tota patterihommaa...
 
Vastaus löytyi sittenkin: kytkin digidelayn ensimmäiseksi OneSpotin 5-liittimiseen piuhaan ja vinkuhäiriö katosi. Se oli ennen viimeisenä. Pelittää :-)
 
Ei vinopäähevikeppejä mulle, kiitos.
B-tone-flat
04.06.2010 21:35:47
      Linkitä kirjoitukseen Tulosta  

Freewheeler: Vastaus löytyi sittenkin: kytkin digidelayn ensimmäiseksi OneSpotin 5-liittimiseen piuhaan ja vinkuhäiriö katosi. Se oli ennen viimeisenä. Pelittää :-)
 
Hankkisit säkin joskus kunnon laitteita etkä soittelis noilla romuilla sun muilla halpiskikottimilla. Noilla kiinavehkeillä et saa kun ongelmia aikaan etkä kunnon saundia ikinä. digi, digi....:(
 
This is what you want, This is what you get!
Freewheeler
05.06.2010 12:37:38 (muokattu 05.06.2010 12:38:35)
Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

B-tone-flat: Hankkisit säkin joskus kunnon laitteita etkä soittelis noilla romuilla sun muilla halpiskikottimilla. Noilla kiinavehkeillä et saa kun ongelmia aikaan etkä kunnon saundia ikinä. digi, digi....:(
 
Ok, ostan Maestro Echoplexin tai Roland Space Echon heti, kun sä oot hommannut oikean amerikkamaassa tehdyn liimakaulaisen sähkökitaran ittelles ;-)
 
Ei vinopäähevikeppejä mulle, kiitos.
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti