Muusikoiden.net
04.12.2016
HOTONE - pienimmät pedaalit koskaan? 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Carlsbro pätkii
1
Gottarainen
16.04.2010 16:58:22
      Linkitä kirjoitukseen Tulosta  

Kyseessä '73 Carlsbro TR-60 putkivahvistin.
 
Kun kitara on kytkettynä ja vahvistin päällä, niin välissä ääni tulee normaalisti ja välissä pelkästään kauheaa huminaa, suurimmaksi osaksi huminaa. Kesken humisemisen kun laittaa vahvistimen virrat poikki, niin kitaran ääni kuuluu normaalisti hetken ajan vahvarista, missä vika?
 
oksatboys
16.04.2010 18:32:27
      Linkitä kirjoitukseen Tulosta  

Itsellä oli samanlainen vika Diy Madamp-vahvarissa ja pitkien pähkäilyjen ja virtapuolen elkojen vaihtamisen jälkeen huomasin, että vika oli sittenkin etuasteputkessa.
Kannattaa kokeilla uusilla putkilla.
 
Andy J.
16.04.2010 19:48:15
Kotisivu Musiikkinäyte       Linkitä kirjoitukseen Tulosta  

Mulla on samanlainen vahvistin, pari vuotta sitten alkoi pitämään melkoista oskilloivaa ulinaa, ja silloin kun vein huoltoon, niin muistaakseni sanoivat, että putken kannat olivat löysällä ja alkoivat resonoida soittaessa. Putkien vaihtoa kokeilisin itse ensiksi, jos siellä on vaikka joku kontaktiongelma joka putkia rukkaamalla ratkeaisi?
 
Gottarainen
17.04.2010 12:08:14
      Linkitä kirjoitukseen Tulosta  

Kiitoksia vastauksista! Kokeillaanpas herkistellä vaikka putkia vaikka aluksi.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti