Muusikoiden.net
07.12.2016
 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: POD x3 live (code 8000900C)
1
Panterass
03.03.2010 21:49:39
      Linkitä kirjoitukseen Tulosta  

Terve. En tiiä onko tästä jo olemassa juttu mut en oo löytäny täältä.
Elikkäs osaiskos joku neuvoo mua pod x3 live probleemassa. Aina ku sillä yrittää äänittää tietokoneelle jotain, tai koittaa viilata soundeja gearboxilla, menee 5-10 min ja ääni häviää. Siis oma soitto kuuluu mut tausta ei. Sit ku yrittää uudestaa ni se ilmottaa (error code 8000900C). Podi sammuksii ja uudestaa päälle, toimii taas samat 10 min max. Line6 sivuilla ne vaa käskee päivittää ajurit, mut mul on jo kaikki ajurit uusimmat mitä on. Ostin pci usb kortin, ei auta. Toinen neuvo minkä sieltä saa on, että käytä usb 2.0 porttia. Eihän siinä jumalauta muuta mahollisuutta ookaan. Tiedän että sama ongelma on monilla muillakin mutta mitään järkevää ohjetta ongelman ratkaisemiseksi en ole löytäny. Nyt pyydän ja rukoilen, että täällä joku osaisi neuvoa.
 
gunner
03.03.2010 22:53:50
      Linkitä kirjoitukseen Tulosta  

Ootko kokeillu toisella tai toisilla koneilla? Mun vanhalla koneella se teki justiin tuota, toisella koneella ja nykysellä koneella taas toimi ihan kiltisti.
 
Musta noissa on ollu myös jotain usb-audio-dropout tyyppivikoja.
 
Vauhti korjaa virheet
Evergrey
04.03.2010 00:51:40 (muokattu 04.03.2010 00:52:57)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Tai kokeile toisella käyttiksellä. Saattaa olla helpoin vaihtoehto. Jos tietokoneita käyttää niin kaikkea on syytä olla vähintään 2kpl. Koneita, käyttiksiä yms. Mullakin multiboot XP/Vista/win7 ykköskoneessa jotta kaikki toimisi ainakin jollain käyttiksellä.
 
http://www.google.com/search?client … 0C&sourceid=opera&ie=utf-8&oe=utf-8
 
Josid
04.03.2010 01:03:45
      Linkitä kirjoitukseen Tulosta  

Tuo on valitettavasti pod x3 liven ominaisuus. Korjattavissa lähettämällä laitos ostopaikan kautta line6:n huoltoon britteihin. Vika on oskillaattorissa ja sitä tuskin kannattaa alkaa itse vaihtamaan.
 
Magic mushrooms
Krice
04.03.2010 01:05:30
Kotisivu       Linkitä kirjoitukseen Tulosta  

Evergrey: Jos tietokoneita käyttää niin kaikkea on syytä olla vähintään 2kpl. Koneita, käyttiksiä yms. Mullakin multiboot XP/Vista/win7 ykköskoneessa jotta kaikki toimisi ainakin jollain käyttiksellä.
 
Usb:n tapauksessa ongelma ei ole useinkaan tietokoneessa, vaan laitteen/softan usb-toteutuksessa. Silloin kun usb on tehty hyvin niin se toimii kuin junan vessa.
 
Panterass
04.03.2010 07:49:45
      Linkitä kirjoitukseen Tulosta  

Kiitos vinkeistä. Täytyy kokeilla tolla vaimon läppärillä. Ostin podin käytettynä muusikoiden netin torilta, joten en tiiä mistä se on ostettu alunperin. Oon tosi tyytyväinen muuten mutta toi vika saa sapeen kiehumaan, just on "kaikkien aikojen soolo" menossa ja yhtäkkiä ei kuulu ku sitä omaa vingutusta perkele.
 
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti