Muusikoiden.net
08.12.2016
Musamaailma.fi - Soittimet helposti netistä 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Line6 spider IV 30 ongelma! AUTTAKAA!!
1
TemeL
28.12.2009 20:08:06 (muokattu 28.12.2009 20:08:35)
Kotisivu       Linkitä kirjoitukseen Tulosta  

Elikkäs kun tilattiin joku 12 päivä joulukuuta DV247:sta Line6:tosen vahvistin, piuha ja Vintage VS6, ei mukana tullut adapteria suomen sähköverkkoon. Ostettiin se, eikä enää vaivaa. Mutta ei toiminut siltikään. Ääni vain suhisee taustalla, ja pelkästään D-channelilla toimii joillakin otiminnoilla vähän. Eli ei kuulu ääntä juuri ollenkaan, vain suhinaa, ja kaikki on täysillä. Piuhaakin on kokeiltu vaihtaa. AUTTAKAA! Mitä kannattaisi tehdä? Pitääkö lähettää kaikki takaisin, vai pelkkä vahvistin? Voiko sen korjata itse, jos guitar input-aukossa on joku kosketushäiriö?
 
trih
28.12.2009 20:40:42 (muokattu 28.12.2009 20:42:24)
      Linkitä kirjoitukseen Tulosta  

Se on pelästyny ku joutui lähtemään briteistä tuntemattomaan maahan. Ekaks kokeilisin tämän:
http://line6.com/community/docs/DOC-51
 
Katopa mitä löysin:
Spider I, II, III, IV, Micro, and Valve Series: Hold down the A (or clean) button as you turn on the power and hold the button for 5-8 seconds.
 
Rhythm In Jump, Dancing Close To You.
TemeL
28.12.2009 21:24:32
Kotisivu       Linkitä kirjoitukseen Tulosta  

trih:
Katopa mitä löysin:
Spider I, II, III, IV, Micro, and Valve Series: Hold down the A (or clean) button as you turn on the power and hold the button for 5-8 seconds.

 
Tuo on siis tehdasasetusten palauttamista varten. Kokeilin tuota monta kertaa, ja tokalla kerralla sain aika hyvin toimimaan, mutta sitten erehdyin tekemään sen uudestaan, ja nyt: ei mitään. Sain selville senverran, että suhina taustalla johtuu siitä, että master volume on täysillä, mutta jos se ei ole, niin ei kuulu melkein mitään. Voiko vika olla kitarassa? Kitaran mikeissä? ollaan kyllä jo avattu kitara takaa ja katteltu, mutta kaikki näytti olevan kohillaan. mikkejä ei vielä ollut avattu. Luulen, ettei vika ole kitarassa, koska jos väännän kitaran volume-ja tone-nappeja, ei surina pienenny. Vika on todennäköisesti vahvistien guitar plug-inissä.
 
WinterMad
28.12.2009 21:27:50
      Linkitä kirjoitukseen Tulosta  

Onhan sinulla ihan varmasti kitarassa volumet maksimissa ja piuha on ehjä?
 
TemeL
28.12.2009 21:59:41
Kotisivu       Linkitä kirjoitukseen Tulosta  

WinterMad: Onhan sinulla ihan varmasti kitarassa volumet maksimissa ja piuha on ehjä?
 
Kyllä, ja kahta piuhaa kokeiltu.
 
Simo78
28.12.2009 22:08:48
      Linkitä kirjoitukseen Tulosta  

Ota piuha käteen ja paina sormi siihen, jos tulee ääntä(tö tö töö) niin silloin vikaa kandee hakea kitarasta...
 
TemeL
28.12.2009 22:59:42
Kotisivu       Linkitä kirjoitukseen Tulosta  

Simo78: Ota piuha käteen ja paina sormi siihen, jos tulee ääntä(tö tö töö) niin silloin vikaa kandee hakea kitarasta... ei kuulu mitään muuta paitsi sähinää taustalla. Eli vika on vahvarissa sen perusteella, mutta mp3input toimii, joten vika voi sen perusteella olla myös kitarassa.
 
duc
28.12.2009 23:16:18 (muokattu 28.12.2009 23:26:32)
      Linkitä kirjoitukseen Tulosta  

TemeL: ei kuulu mitään muuta paitsi sähinää taustalla. Eli vika on vahvarissa sen perusteella, mutta mp3input toimii, joten vika voi sen perusteella olla myös kitarassa.
 
Takuuvaihtoon se paska. (eli siis Spider on se paska)
Grugi
29.12.2009 08:47:11
      Linkitä kirjoitukseen Tulosta  

On se jännä että porukat ostaa tota pas*** vaikka kovin usein siitä ei kuulu hyvää sanottavaa, tämäkään kerta ei siis ole poikkeus.
 
SDMF
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti