Muusikoiden.net
11.12.2016
Rockway LIVE! Joka maanantai ja keskiviikko klo 17-19 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Vahvistimesta häviää äänet säröllä soittaessa.. Help!
1
Heepu
06.11.2009 12:38:00
      Linkitä kirjoitukseen Tulosta  

Elikkäs soittelen sähkistä vahvarina Marshallin Valvestate 8080 80w Mk.1. Kun soittelee vähän aikaa säröllä niin ääni häviää tai menee todella hiljaiseksi. Kun vähän tönäisee vahvistinta niin äänet alkaa taas kuulumaan vähän aikaa ja häviävät taas. Eli onko putki menossa vai onko vika jossakin "syvemmällä"? Eli jos on tietoa nii pliis neuvokaa =)
 
Wespa
06.11.2009 12:41:37
      Linkitä kirjoitukseen Tulosta  

Toistan itseäni taas, mutta kokeiles laittaa vaikka lyhyt kitarapiuha sinne fxloopin sendistä returniin..
 
"Malmsteen and I broke up over religious reasons... He thought he was God, and I didn't agree... Blackmore's God!" - Joe Lynn Turner
s151669
06.11.2009 13:25:24
Kotisivu       Linkitä kirjoitukseen Tulosta  

Voi se tässä tapauksessa olla se putkikin, jos vika esiintyy vain säröllä. Puhdas kanava on puhtaasti puolijohdekanava.
 
Antikitarasankari
Volle
06.11.2009 14:30:15
      Linkitä kirjoitukseen Tulosta  

Heepu: Elikkäs soittelen sähkistä vahvarina Marshallin Valvestate 8080 80w Mk.1. Kun soittelee vähän aikaa säröllä niin ääni häviää tai menee todella hiljaiseksi. Kun vähän tönäisee vahvistinta niin äänet alkaa taas kuulumaan vähän aikaa ja häviävät taas. Eli onko putki menossa vai onko vika jossakin "syvemmällä"? Eli jos on tietoa nii pliis neuvokaa =)
 
Mulla oli samaisessa vahvistimessa samankaltaisessa tilanteessa yhden vastuksen jalka mennyt jotenkin poikki. Välillä toimi tönäisystä, mutta lopulta se lopetti kokonaan. Korjauksena juotin katkenneen pätkän kiinni siihen nysään, joka sieltä törrötti, kun en viitsinyt ruveta piirilevyä irrottamaan (mm. kaikki potikat ovat siinä kiinni, mikä tekee siitä meklo työlästä). Katkennut vastus oli sellainen isohko melko lähellä sitä putkea.
 
Jos osaat ja ymmärrät elektroniikasta mitään, voit avata kotelon. Putki on siellä sisällä ja helposti vaihdettavissa, jos varaputki löytyy. Ei kannata kuitenkaan availla sitä, jos ei tiedä mitä tekee. Voi tulla sähköä näpeille.
 
Eräs "tyyppivika" on ilmeisesti tosiaan tuo efektiluuppi, mutta en usko, että se on tällä kertaa vikana, kun vika ilmenee vain säröpuolella.
 
Heepu
06.11.2009 14:57:12
      Linkitä kirjoitukseen Tulosta  

Volle: Mulla oli samaisessa vahvistimessa samankaltaisessa tilanteessa yhden vastuksen jalka mennyt jotenkin poikki. Välillä toimi tönäisystä, mutta lopulta se lopetti kokonaan. Korjauksena juotin katkenneen pätkän kiinni siihen nysään, joka sieltä törrötti, kun en viitsinyt ruveta piirilevyä irrottamaan (mm. kaikki potikat ovat siinä kiinni, mikä tekee siitä meklo työlästä). Katkennut vastus oli sellainen isohko melko lähellä sitä putkea.
 
Jos osaat ja ymmärrät elektroniikasta mitään, voit avata kotelon. Putki on siellä sisällä ja helposti vaihdettavissa, jos varaputki löytyy. Ei kannata kuitenkaan availla sitä, jos ei tiedä mitä tekee. Voi tulla sähköä näpeille.
 
Eräs "tyyppivika" on ilmeisesti tosiaan tuo efektiluuppi, mutta en usko, että se on tällä kertaa vikana, kun vika ilmenee vain säröpuolella.

 
Joo on tuota jonku verran tietoa ku tietotekniikkaa opiskelen ja just ollaan opettajan kans avattu ja tsekattu sisään mut ei hirveästi vielä mitään suurempia tehty. Nupit puhistettu haihtuvalla kemikaalisprayllä. Ja hoksattiin että siinä putken vieressä tai ihan lähellä on kaks harmaata vastusta ja ne on vissiin käyny aika kuumana ku ihan mustana se levy siitä kohalta mistä vastusten jalat menee läpi. Eli olisko siinä syy tähän erikoiseen tapahtumaan? Otin putken irti ja ens viikolla viiä uus (ku tosiaan vahvistin koulun labrassa osissa tällä hetkellä).
 
s151669
06.11.2009 15:15:36
Kotisivu       Linkitä kirjoitukseen Tulosta  

Heepu: Ja hoksattiin että siinä putken vieressä tai ihan lähellä on kaks harmaata vastusta ja ne on vissiin käyny aika kuumana ku ihan mustana se levy siitä kohalta mistä vastusten jalat menee läpi. Eli olisko siinä syy tähän erikoiseen tapahtumaan?
 
No mitäs itse arvelisit ?
 
Ovatko kytkiksen kakkossivulla olevat R112 ja R113
 
http://www.schematicheaven.com/mars … valvestate80_80w_8080_8100_8412.pdf
 
Jos, niin putken hehkujännite kulkee tuota kautta. Pikku ihme jos ei ääntä kuulu kun sähkö ei ole paikalla ?
 
Antikitarasankari
« edellinen sivu | seuraava sivu »
1

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

» Kirjaudu sisään

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2016, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti