Muusikoiden.net
18.10.2018
Bändikirja | Käy kirjakaupassa tai klikkaa 

Kitarat: kitarakamat »

Keskustelualueet | Lisää kirjoitus aiheeseen | HakuSäännöt & Ohjeet | FAQ | Kirjaudu sisään | Rekisteröidy

Aihe: Line6 Pocket POD
1 2 3 4 5 6 7 8
Stratoblaster
01.05.2011 14:46:10
Kotisivu       Linkitä kirjoitukseen Tulosta  

Kaivoin pojan komeron periltä hälle joskus ostamani Pocket Podin. Jos yritänkään vääntää EFFECTS-potikasta, niin saan aivan saatananmoisen digitaalisen hälyn kuulokkeisiini. Samoin käy, jos väännän DELAY-potikkaa - paitsi, ettei häly ole aivan yhtä voimakas kuin edellä. Drive- ja Channel Vol -potikoita voi väännellä ihan normaalisti.
 
Hälyä tulee myös kaikista preseteistä, joissa ilmeisesti on em. EFFECTS- ja DELAY -arvoja. Esim. "Austin Limits" ei anna hälyääntä, kun lataan sen, mutta rääkäisee heti, jos yritänkään kääntää keskimmäisiä potikoita. Sellaisista preseteistäkin, jotka ladatessa rääkäisevät, häly vaimenee, kun vetää kaikki effects-, delay ja reverb-säädöt nollille.
 
Päivitin versionkin 1.00:sta 1.01:een, muttei auta. Liekö efektiosio hajonnut?
 
Onko kellään ollut samanlaisia ongelmia?
 
-sb
 
JAM
01.05.2011 16:29:38
      Linkitä kirjoitukseen Tulosta  

Stratoblaster
 
Voithan kokeilla palauttaa tehdasasetukset.
 
Muut osti lakanoita - Tapio Liinoja
Stratoblaster
16.06.2011 22:40:02
Kotisivu       Linkitä kirjoitukseen Tulosta  

JAM: Voithan kokeilla palauttaa tehdasasetukset.
 
Tein sen, mutta eipä auttanut. Ilmeisesti efektiosio on hajonnut.
 
« edellinen sivu | seuraava sivu »
1 2 3 4 5 6 7 8

» Lisää uusi kirjoitus aiheeseen (Vaatii kirjautumisen)

Keskustelualueet «
Haku tästä aiheesta / Haku «
Säännöt «

Copyright ©1999-2018, Muusikoiden Net ry. Kaikki oikeudet pidätetään.
Palaute | Käyttöehdot | Rekisteriseloste | Netiketti | Mediakortti